FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-09-2009, 07:31 AM
Hein van Rensburg
 
Default Booting Kubuntu 8.10 on New AMD systems

Graham,

>From your email it sounds like you might have 2 problems.
a) Graphics driver
b) Boot set up.

When you boot the CD and see the boot options, press F4 and chose safe
graphics. You will get an option when the system is installed to
download the drivers, but this should work and fix any short term
graphics problems.

To fix the boot problem you have to add the following command to the
booting line under F6 : pci=nomsi. You do this by pressing F6 and the
backspace and then add the line. I will also recommend that you remove
splash quiet command at the same time so that you can see where the
problem is when the system boots.

It is important to tell the list what you configuration is
( motherboard, graphics etc) so that we can help you better.





--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org