FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-06-2009, 12:56 PM
"O. Sinclair"
 
Default CD/DVD no longer opened automatically

Kubuntu 8.04.1 and KDE 3.5.10
Using Konqueror as default file manager.

Whenever I inserted a CD or DVD I would nicely be asked what to do with
it or it would open in Konqi. Today I noticed that nothing happened, the
disc was just spinning for a while. Tried several CDs,. nothing worked.

Could not even browse them! But K3b would see and mount them... after
much meddling I managed to get it to mount so I can find a CD or DVD in
"/media/cdrom0" but no "autoopen". If I unmount/eject the icon stays
both in "Storage Media" represantion and on Desktop.a

How do I get the "New media found" query back? Have tried scouting
around both in archives on this list and internet with no luck.

Regards,
Sinclair

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-06-2009, 06:14 PM
Karl Klinger
 
Default CD/DVD no longer opened automatically

O. Sinclair wrote:
> Kubuntu 8.04.1 and KDE 3.5.10
> Using Konqueror as default file manager.
>
> Whenever I inserted a CD or DVD I would nicely be asked what to do with
> it or it would open in Konqi. Today I noticed that nothing happened, the
> disc was just spinning for a while. Tried several CDs,. nothing worked.
>
> Could not even browse them! But K3b would see and mount them... after
> much meddling I managed to get it to mount so I can find a CD or DVD in
> "/media/cdrom0" but no "autoopen". If I unmount/eject the icon stays
> both in "Storage Media" represantion and on Desktop.a
>
> How do I get the "New media found" query back? Have tried scouting
> around both in archives on this list and internet with no luck.
>
> Regards,
> Sinclair
>

One thing to try:

Go to kcontrol -> Service Manager and check if the Media Notifier Daemon
is running, and if not, start it.

Karl

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:59 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org