FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 12-29-2008, 04:11 PM
Ash
 
Default Solving Sound problems on my Ubuntu Studio setup / Edmund

Hi Edmund,

Here is my stepguide towards solving Sound playback problems on my Ubuntu Studio setup.

Step 1:* System --> Preferences --> Sound

Step 2:* Tested all the Device options for various categories.


** The right selection produced a tone during test whereas the wrong ones produced some crackling sounds** eg. HDA Intel ALC268 Analog (OSS) was able to produce the tone during the tests.

Step 3: Close

This immediately took care of my needs to listen to music stored as ogg. files on my system. I am currently using Amarok for Music playback.


Step 4: System Tools --> System Settings --> Sound

Step 5: Selected the earlier device to be on the top of the list for all types of* Audio Output --> Apply

For DVD and other Video Playback I downloaded VLC Player.


I haven't figured* a way to get music and videos to play online like on Lastfm.com or Youtube.com

Hopefully I will have this sorted out soon.

Thank you.

- Ash

*


*



--
Generate space in life by generating space in our own mind!!

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org