FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 12-21-2008, 02:45 PM
Nigel Henry
 
Default KDE Won't Start, Gnome, XFCE will

On Sunday 21 December 2008 16:23, Eric wrote:
> Nigel Henry wrote:
> > On Sunday 21 December 2008 13:17, Eric wrote:
> >> Hi,
> >>
> >> I have Ubuntu 8.10 installed and I assume XFCE was installed when I
> >> installed Ubuntu. They both start and run fine on my PC. I also
> >> installed KDE. KDE will not start. I have booted into a terminal even
> >> and tried to get it to start from there. I get an error that says
> >> "Nvidia OpenGL driver requires CPUs with SSE to run." This seems strange
> >> to me since Gnome and XFCE will run.
> >>
> >> Mandriva One which uses KDE 4.1 will also run on this same computer.
> >>
> >> Any idea what the problem might be or why the Nvidia drivers are ok for
> >> everything I've tried except KDE on Ubuntu? I would prefer to run KDE.
> >>
> >> Eric
> >
> > I have both Ubuntu, and Kubuntu 8.10 installed. It could be that you are
> > missing some KDE components, which may explain why it won't start. I've
> > just fires up Kubuntu, and there is a list of my installed KDE packages
> > below.
> >
> > kdebase-bin
> > kdebase-data
> > kdebase-plasma
> > kdebase-runtime
> > kdebase-runtime-bin-kde4
> > kdebase-runtime-data
> > kdebase-runtime-data-common
> > kdebase-workspace-bin
> > kdebase-workspace-data
> > kdebase-workspace-libs4+5
> > kdebluetooth
> > kdegraphics-strigi-plugins
> > kde-icons-oxygen
> > kdelibs4c2a
> > kdelibs5
> > kdelibs5-data
> > kdelibs-bin
> > kdelibs-data
> > kdemultimedia-kio-plugins
> > kdepassword
> > kdepim-kresources
> > kdepimlibs5
> > kdepimlibs-data
> > kdepim-strigi-plugins
> > kdepim-wizards
> > kdeplasma-addons
> > kdeplasma-addons-data
> > kdeplasma-addons-libs4
> > kde-printer-applet
> > kdesudo
> > kde-window-manager
> > kde-zeroconf
> > kdf
> > kdm (may not need that, as you have gdm as display manager)
> >
> > All the best.
> >
> > Nigel.
>
> Thanks Nigel. I'll check to see if I have this stuff installed.
>
>
> Eric

I had stopped scrolling down on Synaptic, when I hit send, and now see a bunch
more packages. Most are individual KDE apps, but I also see the following.

kubuntu-artwork-usplash
kubuntu-default-settings
kubuntu-desktop

Bear in mind that this is on my Kubuntu 8.10 install, and I havn't tried
installing KDE on the Ubuntu 8.10, as I want to leave it as original as
possible, for the odd times that I try to help out with sound related
problems.

I'll have to fire up Ubuntu 8.10, and see if the same KDE packages are
available as I listed above, including the first lot I posted.

All the best.

Nigel.



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-21-2008, 06:53 PM
Eric
 
Default KDE Won't Start, Gnome, XFCE will

Nigel Henry wrote:
> On Sunday 21 December 2008 16:23, Eric wrote:
>> Nigel Henry wrote:
>>> On Sunday 21 December 2008 13:17, Eric wrote:
>>>> Hi,
>>>>
>>>> I have Ubuntu 8.10 installed and I assume XFCE was installed when I
>>>> installed Ubuntu. They both start and run fine on my PC. I also
>>>> installed KDE. KDE will not start. I have booted into a terminal even
>>>> and tried to get it to start from there. I get an error that says
>>>> "Nvidia OpenGL driver requires CPUs with SSE to run." This seems strange
>>>> to me since Gnome and XFCE will run.
>>>>
>>>> Mandriva One which uses KDE 4.1 will also run on this same computer.
>>>>
>>>> Any idea what the problem might be or why the Nvidia drivers are ok for
>>>> everything I've tried except KDE on Ubuntu? I would prefer to run KDE.
>>>>
>>>> Eric
>>> I have both Ubuntu, and Kubuntu 8.10 installed. It could be that you are
>>> missing some KDE components, which may explain why it won't start. I've
>>> just fires up Kubuntu, and there is a list of my installed KDE packages
>>> below.
>>>
>>> kdebase-bin
>>> kdebase-data
>>> kdebase-plasma
>>> kdebase-runtime
>>> kdebase-runtime-bin-kde4
>>> kdebase-runtime-data
>>> kdebase-runtime-data-common
>>> kdebase-workspace-bin
>>> kdebase-workspace-data
>>> kdebase-workspace-libs4+5
>>> kdebluetooth
>>> kdegraphics-strigi-plugins
>>> kde-icons-oxygen
>>> kdelibs4c2a
>>> kdelibs5
>>> kdelibs5-data
>>> kdelibs-bin
>>> kdelibs-data
>>> kdemultimedia-kio-plugins
>>> kdepassword
>>> kdepim-kresources
>>> kdepimlibs5
>>> kdepimlibs-data
>>> kdepim-strigi-plugins
>>> kdepim-wizards
>>> kdeplasma-addons
>>> kdeplasma-addons-data
>>> kdeplasma-addons-libs4
>>> kde-printer-applet
>>> kdesudo
>>> kde-window-manager
>>> kde-zeroconf
>>> kdf
>>> kdm (may not need that, as you have gdm as display manager)
>>>
>>> All the best.
>>>
>>> Nigel.
>> Thanks Nigel. I'll check to see if I have this stuff installed.
>>
>>
>> Eric
>
> I had stopped scrolling down on Synaptic, when I hit send, and now see a bunch
> more packages. Most are individual KDE apps, but I also see the following.
>
> kubuntu-artwork-usplash
> kubuntu-default-settings
> kubuntu-desktop
>
> Bear in mind that this is on my Kubuntu 8.10 install, and I havn't tried
> installing KDE on the Ubuntu 8.10, as I want to leave it as original as
> possible, for the odd times that I try to help out with sound related
> problems.
>
> I'll have to fire up Ubuntu 8.10, and see if the same KDE packages are
> available as I listed above, including the first lot I posted.

I had tried to run Miro and it would open and then immediately close.
When I ran it from the command line it gave me the same error I
mentioned above,"Nvidia Open GL driver requires CPUs with SSE to run"

I uninstalled the Nvidia drivers when I saw that. KDE now boots. I
haven't tried Gnome or XFCE or Miro yet.

I still thinks it's interesting that Gnome and XFCE would run while KDE
wouldn't.

Eric


>
> All the best.
>
> Nigel.
>
>
>


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2008, 10:57 AM
Eberhard Roloff
 
Default KDE Won't Start, Gnome, XFCE will

Eric wrote:

>
> I had tried to run Miro and it would open and then immediately close.
> When I ran it from the command line it gave me the same error I
> mentioned above,"Nvidia Open GL driver requires CPUs with SSE to run"
>
on another note, what CPU are you using?

Kind regards
Eberhard


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2008, 12:41 PM
Eric
 
Default KDE Won't Start, Gnome, XFCE will

Eberhard Roloff wrote:
> Eric wrote:
>
>> I had tried to run Miro and it would open and then immediately close.
>> When I ran it from the command line it gave me the same error I
>> mentioned above,"Nvidia Open GL driver requires CPUs with SSE to run"
>>
> on another note, what CPU are you using?
>
> Kind regards
> Eberhard
>
>

I don't remember and I don't know how to check, other than opening the
case. I tried uname -p and it said "unknown" It's an AMD Athlon running
on an old Gateway.

By the way, I was able to use Miro under KDE and I started Gnome just a
few minutes ago so that I could run uname. This is without the Nvidia
drivers.

Eric


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2008, 02:30 PM
Martin Laberge
 
Default KDE Won't Start, Gnome, XFCE will

On Monday 22 December 2008 08:41:30 Eric wrote:
> Eberhard Roloff wrote:
> > Eric wrote:
> >
> >> I had tried to run Miro and it would open and then immediately close.
> >> When I ran it from the command line it gave me the same error I
> >> mentioned above,"Nvidia Open GL driver requires CPUs with SSE to run"
> >>
> > on another note, what CPU are you using?
> >
> > Kind regards
> > Eberhard
> >
> >
>
> I don't remember and I don't know how to check, other than opening the
> case. I tried uname -p and it said "unknown" It's an AMD Athlon running
> on an old Gateway.
>
> By the way, I was able to use Miro under KDE and I started Gnome just a
> few minutes ago so that I could run uname. This is without the Nvidia
> drivers.
>
> Eric
>
>

Check your machine with

lshw

a lot to read, do a lshw|more if will tell you all
up to the serial number of each components...

all without opening the case.

--
Martin Laberge
mlsoft@videotron.ca
Tel418)521-6823
30 Years of Unix Admin, and still learning...

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2008, 03:23 PM
Eric
 
Default KDE Won't Start, Gnome, XFCE will

Martin Laberge wrote:
> On Monday 22 December 2008 08:41:30 Eric wrote:
>> Eberhard Roloff wrote:
>>> Eric wrote:
>>>
>>>> I had tried to run Miro and it would open and then immediately close.
>>>> When I ran it from the command line it gave me the same error I
>>>> mentioned above,"Nvidia Open GL driver requires CPUs with SSE to run"
>>>>
>>> on another note, what CPU are you using?
>>>
>>> Kind regards
>>> Eberhard
>>>
>>>
>> I don't remember and I don't know how to check, other than opening the
>> case. I tried uname -p and it said "unknown" It's an AMD Athlon running
>> on an old Gateway.
>>
>> By the way, I was able to use Miro under KDE and I started Gnome just a
>> few minutes ago so that I could run uname. This is without the Nvidia
>> drivers.
>>
>> Eric
>>
>>
>
> Check your machine with
>
> lshw
>
> a lot to read, do a lshw|more if will tell you all
> up to the serial number of each components...
>
> all without opening the case.
>

That's great to know. That command returned lots of information.

Here's what it listed under CPU.

*-cpu
description: CPU

product: AMD Athlon(tm) Processor

vendor: Advanced Micro Devices [AMD]

physical id: 4

bus info: cpu@0

version: 6.4.2

slot: F2

size: 1200MHz

width: 32 bits

clock: 100MHz

capabilities: fpu fpu_exception wp vme de pse tsc msr pae mce
cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr syscall mmxext 3dnowext
3dnow up

Eric


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org