FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 12-13-2008, 02:09 PM
"Peter Shepherd"
 
Default kubuntu-users Digest, Vol 47, Issue 70

Let me explain what it is doing (I apologize, I forgot to look at the exact version of the machine, but it is a Dell Tower, 2.2 Gigahertz.

It works fine all previous Ubuntu versions, including Hardy.* If I install Hardy, I can upgrade to Intrepid and it works fine.


But, if I try to run the live CD for Intrepid, sometimes it just stops on the first screen. and sometimes it will load but go no further than the flash screen, but will not load the desktop.* That applies to Kubuntu, Ubuntu, and Xubuntu.


If I try to install from the live CD without loading the desktop, it will just sit there.

If I install using the alternate install CD, I finish the install successfully, and then reboot, it lets me log in, goes to the flash screen and just sits there.* Again, this applies only to Intrepid, for Ubuntu, Kubuntu, and Xubuntu.* It works find for Hardy and previous versions.


Apparently there was a change that took away support from certain machines.

Peter




2008/12/12 Michael Zoet <Michael.Zoet@michaelzoet.de>:

> Michael Zoet schrieb:

>> Michael schrieb:

>>

>>> Peter Shepherd wrote:

>>>

>>> ...

>>> Once you have Mepis running, copy the /etc/X11/xorg.conf file to a USB

>>> stick or floppy if your computer has one. * After loading K/Ubuntu, get

>>> to the shell by hitting ALT-CNTRL-BACKSPACE.

>>>

>> Please press Alt+CNTRL+F1 instead! You might not get a shell if you

>> press ALT-CNTRL-BACKSPACE.

> What I forgot:

>

> The X-Server creates an extended logfile. At the end of this logfile

> normally X prints the reason why it is not starting. This info could be

> helpful for people on this list!

>

> Logfile location: /var/log/Xorg.0.log

>



If KDM is running then X has already started and there is probably not

a error in the xorg.conf (and it did if remember right?). If it

crashes when hes logging in or after there can be clues why in

~/.xsession-error file.



/ Jonas







------------------------------



Message: 4

Date: Fri, 12 Dec 2008 21:22:34 +0100

From: Michael Zoet <Michael.Zoet@michaelzoet.de>

Subject: Re: Kubuntu, Ubuntu, Xubuntu won't work on my Dell

To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>

Message-ID: <4942C80A.7090303@michaelzoet.de>

Content-Type: text/plain; charset=ISO-8859-1



Jonas Norlander schrieb:

> 2008/12/12 Michael Zoet <Michael.Zoet@michaelzoet.de>:

>

>> ...

>

> If KDM is running then X has already started and there is probably not

> a error in the xorg.conf (and it did if remember right?).

Ok for me it sounds like he gets no display with Kubuntu. But even if he

gets a display, X writes continously to /var/log/Xorg.0.log. And there

might be some error messages even if you get a display. If there are any

problems, it is 95% likely it gets logged to /var/log/Xorg.0.log.

Looking there should be the first start with X problems!

> *If it

> crashes when hes logging in or after there can be clues why in

> ~/.xsession-error file.

>

Maybe there is something in ~/.xsession-error. But if he gets an X

Display and can log in and then I do not see the problems ;-). Or better

it is probably a weird X problem...



Michael












------------------------------



Message: 8

Date: Fri, 12 Dec 2008 21:40:08 +0100

From: "Jonas Norlander" <jonorland@gmail.com>

Subject: Re: Kubuntu, Ubuntu, Xubuntu won't work on my Dell

To: "Kubuntu Help and User Discussions"

* * * *<kubuntu-users@lists.ubuntu.com>

Message-ID:

* * * *<b8d784880812121240y24d34237n5e41bbea9642100d@mai l.gmail.com>

Content-Type: text/plain; charset=UTF-8



2008/12/12 Michael Zoet <Michael.Zoet@michaelzoet.de>:

> Jonas Norlander schrieb:

>> 2008/12/12 Michael Zoet <Michael.Zoet@michaelzoet.de>:

>>

>>> ...

>>

>> If KDM is running then X has already started and there is probably not

>> a error in the xorg.conf (and it did if remember right?).

> Ok for me it sounds like he gets no display with Kubuntu. But even if he

> gets a display, X writes continously to /var/log/Xorg.0.log. And there

> might be some error messages even if you get a display. If there are any

> problems, it is 95% likely it gets logged to /var/log/Xorg.0.log.

> Looking there should be the first start with X problems!

>> *If it

>> crashes when hes logging in or after there can be clues why in

>> ~/.xsession-error file.

>>

> Maybe there is something in ~/.xsession-error. But if he gets an X

> Display and can log in and then I do not see the problems ;-). Or better

> it is probably a weird X problem...

>

> Michael

>



As I understand it it crashes when he logging in or do I thinking on a

other thread?

Perhaps i should read the OP :-)



/ Jonas







--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org