FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 08-16-2008, 03:41 PM
"Willy K. Hamra"
 
Default Installation error.

Giorgos Kostopoulos wrote:
> Hi! :-)
>
> I tried to install a deb package from there,
> http://downloads.sourceforge.net/iplist/iplist_0.2-0hardy1_i386.deb?modtime=1217355934&big_mirror=0
>
> only to get back this error message:
>
> "This package file does not exist.
> A non existent file has been selected for installation.
> Please select an existing .deb package file".
>
>
> Am I missing something? :-)
> Any hints available?
> Has someone was able to install it, or at least a similar ip filtering
> package?
>
can you please tell us how you tried to install the package? clicking on
it in konqi or dolphin, or from konsole? the command used if it's the
latter you used.

--
Willy K. Hamra
Manager of Hamra Information Systems
Co. Manager of Zeina Computer & Billy Net
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-16-2008, 05:22 PM
Art Alexion
 
Default Installation error.

On Saturday 16 August 2008 11:27:22 Giorgos Kostopoulos wrote:
> Hi! :-)
>
> I tried to install a deb package from there,
> http://downloads.sourceforge.net/iplist/iplist_0.2-0hardy1_i386.deb?modtime
>=1217355934&big_mirror=0
>
> only to get back this error message:
>
> "This package file does not exist.
> A non existent file has been selected for installation.
> Please select an existing .deb package file".
>
>
> Am I missing something? :-)
> Any hints available?
> Has someone was able to install it, or at least a similar ip filtering
> package?

Is it the website or apt that is giving you the error?

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-16-2008, 06:06 PM
Giorgos Kostopoulos
 
Default Installation error.

>>
> can you please tell us how you tried to install the package? clicking on
> it in konqi or dolphin, or from konsole? the command used if it's the
> latter you used.
>
>

MANY THANKS Willy for your help!!! :-)
Sorry for the incomplete informations!

Both at dolphin and konqueror double-clicking on it, brings up gdebi
package installer, that gave me the above error message.
Obviously, this was my fault according to its page:
http://iplist.sourceforge.net/documentation.html

"Prerequisites

IPblock is part of the iplist package. iplist requires a 2.6.14 kernel
or later with the option CONFIG_NETFILTER_XT_TARGET_NFQUEUE enabled
(module or build-in). The download section lists the required packages
on which iplist/IPblock depends on.
Installation
Install prerequisites (Ubuntu and Debian)
aptitude install prerequisites
Download the deb-package of iplist and install it (Ubuntu and Debian)
dpkg -i ./iplist*.deb"


So I tried again, and from konsole I gave:
1) sudo aptitude install prerequisites
that completed correctly, and
2) sudo dpkg -i ./iplist*.deb
that gave me the error messages that a) gksu, b) libnfnetlink0 and c)
java 5-6 are not installed!

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-16-2008, 06:34 PM
Giorgos Kostopoulos
 
Default Installation error.

>>
> can you please tell us how you tried to install the package? clicking on
> it in konqi or dolphin, or from konsole? the command used if it's the
> latter you used.
>

THANKS Willy for your help and sorry for the incomplete informations!

I tried both from dolphin and konqueror, but obviously it was my fault
according to its page: http://iplist.sourceforge.net/documentation.html

"Prerequisites

IPblock is part of the iplist package. iplist requires a 2.6.14 kernel
or later with the option CONFIG_NETFILTER_XT_TARGET_NFQUEUE enabled
(module or build-in). The download section lists the required packages
on which iplist/IPblock depends on.
Installation
Install prerequisites (Ubuntu and Debian)
aptitude install prerequisites
Download the deb-package of iplist and install it (Ubuntu and Debian)
dpkg -i ./iplist*.deb"


So, I tried again from konsole.
I gave:
1) "sudo aptitude install prerequisites"
that completed successfully.
and
2) "sudo dpkg -i ./iplist*.deb"
that gave the error messages, that a) gksu b) libnfnetlink0 and c) java
5-6 are not installed.


I'll try installing them, and I'll be back.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org