FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 08-06-2008, 05:38 AM
Ardavon Falls
 
Default Issue with LDAP and DHCP, any ideas?

When using LDAP and DHCP, it fails to get a DHCP lease frequently and
login is unbearably slow because pam spending its time waiting for it to
time-out trying to reach the LDAP server.
NOTE: I modified my interfaces file to include both eth0 as well as lo
(by default it only has lo). Now, if I don't use ldap, then I can log in
using a local user and then once I log in, it tries to do a DHCP request
that works most of the time. Also, when I do sudo /etc/networking
restart it takes for ever and never recieves a dhcp response. I know
that you are thinking there must be something weird about my dhcp
server, but back when I had an older version of Kubuntu running, it
worked fine. Any ideas anyone?

I'm using Kubuntu 8.04 amd64

Thanks

!DSPAM:489938ca13611365319452!



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org