FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 08-04-2008, 10:04 PM
Eric
 
Default CDs not recognized in 8.04.1

I just upgraded from 6.06 LTS to 8.04.1. I went to copy a CD and K3B
told me it couldn't find any CDs at all on my system. I have 2 and one
is a dvd and CD burner.

Any idea how I can get Kubuntu to see my CD drives?

Eric


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-05-2008, 05:38 AM
"Jonas Norlander"
 
Default CDs not recognized in 8.04.1

2008/8/5 Eric <ejazzkatt@gmail.com>:
>
> I just upgraded from 6.06 LTS to 8.04.1. I went to copy a CD and K3B
> told me it couldn't find any CDs at all on my system. I have 2 and one
> is a dvd and CD burner.
>
> Any idea how I can get Kubuntu to see my CD drives?
>

Yes i do. It looks like it's my old bug i reported when i first
upgraded to Hardy. Look for the solution in the bugreport
https://bugs.launchpad.net/ubuntu/+source/udev/+bug/223534

/ Jonas

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-06-2008, 11:36 AM
Eric
 
Default CDs not recognized in 8.04.1

Jonas Norlander wrote:
> 2008/8/5 Eric <ejazzkatt@gmail.com>:
>> I just upgraded from 6.06 LTS to 8.04.1. I went to copy a CD and K3B
>> told me it couldn't find any CDs at all on my system. I have 2 and one
>> is a dvd and CD burner.
>>
>> Any idea how I can get Kubuntu to see my CD drives?
>>
>
> Yes i do. It looks like it's my old bug i reported when i first
> upgraded to Hardy. Look for the solution in the bugreport
> https://bugs.launchpad.net/ubuntu/+source/udev/+bug/223534
>
> / Jonas
>

I tried that. There was no change. I've got to figure this out or else I
won't be able to use Kubuntu, at least not 8.04.1.

Eric


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-06-2008, 12:21 PM
"Jonas Norlander"
 
Default CDs not recognized in 8.04.1

2008/8/6 Eric <ejazzkatt@gmail.com>:
>
> I tried that. There was no change. I've got to figure this out or else I
> won't be able to use Kubuntu, at least not 8.04.1.
>
> Eric
>

Strange i was sure that was the problem. Can you give me the output of
"ls -l /dev/cd*" and "ls -l /dev/dvd*" and "ls -l /dev/scd*". Any sign
in dmesg of your cd/dvd? Search with "dmesg | grep -i dvd".

/ Jonas

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-06-2008, 12:56 PM
Eric
 
Default CDs not recognized in 8.04.1

Jonas Norlander wrote:
> 2008/8/6 Eric <ejazzkatt@gmail.com>:
>> I tried that. There was no change. I've got to figure this out or else I
>> won't be able to use Kubuntu, at least not 8.04.1.
>>
>> Eric
>>
>
> Strange i was sure that was the problem. Can you give me the output of
> "ls -l /dev/cd*" and "ls -l /dev/dvd*" and "ls -l /dev/scd*". Any sign
> in dmesg of your cd/dvd? Search with "dmesg | grep -i dvd".
>
> / Jonas
>

The output from ls -1 /dev/cd was

/dev/cdrom
/dev/cdrom1
/dev/cdrw
/dev/cdrw1

The output from ls -1 /dev/dvd was

/dev/dvd1
/dev/dvdrw1

The output from ls -1 /dev/scd was

/dev/scd0
/dev/scd1

The output from dmesg was

[ 39.951377] ata2.00: ATAPI: SONY DVD RW DRU-530A, 1.0e, max UDMA/33
[ 40.296438] scsi 1:0:0:0: CD-ROM SONY DVD RW DRU-530A
1.0e PQ: 0 ANSI: 5


I guess this means that the computer is aware of my drives.


Eric


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 08-06-2008, 01:57 PM
Eric
 
Default CDs not recognized in 8.04.1

Jonas Norlander wrote:
> 2008/8/6 Eric <ejazzkatt@gmail.com>:
>> I tried that. There was no change. I've got to figure this out or else I
>> won't be able to use Kubuntu, at least not 8.04.1.
>>
>> Eric
>>
>
> Strange i was sure that was the problem. Can you give me the output of
> "ls -l /dev/cd*" and "ls -l /dev/dvd*" and "ls -l /dev/scd*". Any sign
> in dmesg of your cd/dvd? Search with "dmesg | grep -i dvd".
>
> / Jonas
>

I just tried again. This time the DVD drive loaded the DVD. The other
drive attempted to load a CD but failed. It did try to play an audio CD
but neither Amorok or Kaffiene would play it. I have suspected that
there is something wrong with this drive for awhile. Sometimes the drive
light will go on and stay on for a long time even when there is no CD in
it. If I have a chance this weekend, I 'll try swapping with another
drive that I have.

Thanks for your help.

Eric



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:24 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org