FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 08-04-2008, 03:46 PM
"p.daniels"
 
Default Solved, I guess (was Trouble installing Krusader 2 svn)

On Monday August 4 2008 07:46:57 Alexander Smirnov wrote:

> p.daniels пишет:

> > I had successfully installed Krusader 2 svn on this system twice

> > before, but today I tried and got this:

> >

> > CMake Error at

> > /usr/lib/kde4/share/kde4/apps/cmake/modules/FindAutomoc4.cmake:53

> > (message):

> >

> > Did not find automoc4 (part of kdesupport).

> >

> > Call Stack (most recent call first):

> >

> > /usr/lib/kde4/share/kde4/apps/cmake/modules/FindKDE4Internal.cmake:263

> > (find_package)

> >

> > /usr/share/cmake-2.6/Modules/FindKDE4.cmake:69 (FIND_PACKAGE)

> >

> > CMakeLists.txt:3 (find_package)

> >

> > All I can make out in here is the part about automoc, which is

> > installed. Can anybody give me some clues here?

> >

> > best-

> >

> > pete

>

> have you tried

> cs kdesupport && svn up && cmakekde

> ?



Thanks for the reply, Alexander. I got an automoc update this morning which seems to have cleared the problem up. Whatever the problem may have been. We now return you to your regularly scheduled mailing list programming.



-p.
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org