FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 07-04-2008, 09:38 AM
"GVG GVG"
 
Default starting Streamzap IR Remote Control when booting

Dear List,

I run a Kubuntu 8.04 and attached a Streamzap IR
Remote Control unit. My problem is that when booting the system, the
connected Streamzap USB IR unit doesn't get recognized. I have to
unplug and re-plug it in order to make it work! How can I correct that?


Here is the dmesg output:

--------------
[** 58.459732] lirc_dev: IR Remote Control driver registered, at major 61
[** 58.571493] lirc_streamzap[-1]: Streamzap, Inc. Streamzap Remote Control on usb4:3 attached



[** 58.571508] lirc_dev: lirc_register_plugin: sample_rate: 0

[** 58.571695] usbcore: registered new interface driver lirc_streamzap
[** 58.571707] lirc_streamzap $Revision: 1.22 $ registered
[* 194.074561] lirc_atiusb: USB remote driver for LIRC $Revision: 1.61 $
[* 194.074575] lirc_atiusb: Paul Miller <pmiller9@users.sourceforge.net>




[* 194.084676] usbcore: registered new interface driver lirc_atiusb
[* 223.263021] lirc_mceusb2: Philips eHome USB IR Transciever and Microsoft MCE 2005 Remote Control driver for LI
RC $Revision: 1.33 $
[* 223.263038] lirc_mceusb2: Daniel Melander <lirc@rajidae.se>, Martin Blatter <martin_a_blatter@yahoo.com>




[* 223.273240] usbcore: registered new interface driver lirc_mceusb2
[* 273.124061] lirc_igorplugusb: USB remote driver for LIRC v0.1
[* 273.124074] lirc_igorplugusb: Jan M. Hochstein <hochstein@algo.informatik.tu-darmstadt.de>




[* 273.134231] usbcore: registered new interface driver lirc_igorplugusb
[* 346.719505] lirc_serial: port 03f8 already in use
[* 346.719521] lirc_serial: use 'setserial /dev/ttySX uart none'
[* 346.719529] lirc_serial: or compile the serial port driver as module and




[* 346.719537] lirc_serial: make sure this module is loaded first
[* 358.385179] lirc_serial: port 03f8 already in use
[* 358.385195] lirc_serial: use 'setserial /dev/ttySX uart none'
[* 358.385203] lirc_serial: or compile the serial port driver as module and




[* 358.385210] lirc_serial: make sure this module is loaded first
------------------------

Thanks for your help

George
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 07-07-2008, 01:58 PM
"GVG GVG"
 
Default starting Streamzap IR Remote Control when booting

Dear List,

I run a Kubuntu 8.04 and attached a Streamzap IR
Remote Control unit. My problem is that when booting the system, the
connected Streamzap USB IR unit doesn't get recognized. I have to
unplug and re-plug it in order to make it work! How can I correct that?


Here is the dmesg output:

--------------
[** 58.459732] lirc_dev: IR Remote Control driver registered, at major 61
[** 58.571493] lirc_streamzap[-1]: Streamzap, Inc. Streamzap Remote Control on usb4:3 attached



[** 58.571508] lirc_dev: lirc_register_plugin: sample_rate: 0

[** 58.571695] usbcore: registered new interface driver lirc_streamzap
[** 58.571707] lirc_streamzap $Revision: 1.22 $ registered
[* 194.074561] lirc_atiusb: USB remote driver for LIRC $Revision: 1.61 $
[* 194.074575] lirc_atiusb: Paul Miller <pmiller9@users.sourceforge.net>




[* 194.084676] usbcore: registered new interface driver lirc_atiusb
[* 223.263021] lirc_mceusb2: Philips eHome USB IR Transciever and Microsoft MCE 2005 Remote Control driver for LI
RC $Revision: 1.33 $
[* 223.263038] lirc_mceusb2: Daniel Melander <lirc@rajidae.se>, Martin Blatter <martin_a_blatter@yahoo.com>




[* 223.273240] usbcore: registered new interface driver lirc_mceusb2
[* 273.124061] lirc_igorplugusb: USB remote driver for LIRC v0.1
[* 273.124074] lirc_igorplugusb: Jan M. Hochstein <hochstein@algo.informatik.tu-darmstadt.de>




[* 273.134231] usbcore: registered new interface driver lirc_igorplugusb
[* 346.719505] lirc_serial: port 03f8 already in use
[* 346.719521] lirc_serial: use 'setserial /dev/ttySX uart none'
[* 346.719529] lirc_serial: or compile the serial port driver as module and




[* 346.719537] lirc_serial: make sure this module is loaded first
[* 358.385179] lirc_serial: port 03f8 already in use
[* 358.385195] lirc_serial: use 'setserial /dev/ttySX uart none'
[* 358.385203] lirc_serial: or compile the serial port driver as module and




[* 358.385210] lirc_serial: make sure this module is loaded first
------------------------

Thanks for your help

George

PS: Please notice that I did post that request in the Kubuntu list but had no luck receiving any response!

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-10-2008, 08:28 AM
"GVG GVG"
 
Default starting Streamzap IR Remote Control when booting

any chance to draw some attention to this issue?

Thanks

George

On Mon, Jul 7, 2008 at 3:58 PM, GVG GVG <gvgter@googlemail.com> wrote:

Dear List,

I run a Kubuntu 8.04 and attached a Streamzap IR
Remote Control unit. My problem is that when booting the system, the
connected Streamzap USB IR unit doesn't get recognized. I have to
unplug and re-plug it in order to make it work! How can I correct that?


Here is the dmesg output:

--------------
[** 58.459732] lirc_dev: IR Remote Control driver registered, at major 61
[** 58.571493] lirc_streamzap[-1]: Streamzap, Inc. Streamzap Remote Control on usb4:3 attached




[** 58.571508] lirc_dev: lirc_register_plugin: sample_rate: 0

[** 58.571695] usbcore: registered new interface driver lirc_streamzap
[** 58.571707] lirc_streamzap $Revision: 1.22 $ registered
[* 194.074561] lirc_atiusb: USB remote driver for LIRC $Revision: 1.61 $
[* 194.074575] lirc_atiusb: Paul Miller <pmiller9@users.sourceforge.net>





[* 194.084676] usbcore: registered new interface driver lirc_atiusb
[* 223.263021] lirc_mceusb2: Philips eHome USB IR Transciever and Microsoft MCE 2005 Remote Control driver for LI
RC $Revision: 1.33 $
[* 223.263038] lirc_mceusb2: Daniel Melander <lirc@rajidae.se>, Martin Blatter <martin_a_blatter@yahoo.com>





[* 223.273240] usbcore: registered new interface driver lirc_mceusb2
[* 273.124061] lirc_igorplugusb: USB remote driver for LIRC v0.1
[* 273.124074] lirc_igorplugusb: Jan M. Hochstein <hochstein@algo.informatik.tu-darmstadt.de>





[* 273.134231] usbcore: registered new interface driver lirc_igorplugusb
[* 346.719505] lirc_serial: port 03f8 already in use
[* 346.719521] lirc_serial: use 'setserial /dev/ttySX uart none'
[* 346.719529] lirc_serial: or compile the serial port driver as module and





[* 346.719537] lirc_serial: make sure this module is loaded first
[* 358.385179] lirc_serial: port 03f8 already in use
[* 358.385195] lirc_serial: use 'setserial /dev/ttySX uart none'
[* 358.385203] lirc_serial: or compile the serial port driver as module and





[* 358.385210] lirc_serial: make sure this module is loaded first
------------------------

Thanks for your help

George

PS: Please notice that I did post that request in the Kubuntu list but had no luck receiving any response!




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:59 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org