FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 06-06-2008, 12:36 AM
"Richard A. Johnson"
 
Default kde4.1 beta install problem

On Thursday 05 June 2008, Paul Kaplan wrote:
| When I try to install kde 4.1 beta as per the announcement on the kubuntu
| home page, I get an error that the kubuntu-kde4-desktop package will break
| something (don't know what) and it won't install.
|
| Any ideas?
| Paul

Try it again, you may have caught the PPA during an update as I uploaded some
fixes earlier.

--
Richard A. Johnson
nixternal@kubuntu.org
GPG Key: 0x2E2C0124
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-06-2008, 01:03 AM
Paul Kaplan
 
Default kde4.1 beta install problem

No luck yet. Neither CLI or Adept are revealing as to what would cause the
break. Any ideas?
Paul

On Thursday 05 June 2008 8:36 pm Richard A. Johnson wrote:
> On Thursday 05 June 2008, Paul Kaplan wrote:
> | When I try to install kde 4.1 beta as per the announcement on the kubuntu
> | home page, I get an error that the kubuntu-kde4-desktop package will
> | break something (don't know what) and it won't install.
> |
> | Any ideas?
> | Paul
>
> Try it again, you may have caught the PPA during an update as I uploaded
> some fixes earlier.



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-06-2008, 01:09 AM
Paul Kaplan
 
Default kde4.1 beta install problem

FWIW, I noticed that attempting to install kdebase-workspace-bin results in a
conflict for libplasma1 which seems to want to install v 4.0.3.
Is this one of the fixes?
P

On Thursday 05 June 2008 9:03 pm Paul Kaplan wrote:
> No luck yet. Neither CLI or Adept are revealing as to what would cause the
> break. Any ideas?
> Paul
>
> On Thursday 05 June 2008 8:36 pm Richard A. Johnson wrote:
> > On Thursday 05 June 2008, Paul Kaplan wrote:
> > | When I try to install kde 4.1 beta as per the announcement on the
> > | kubuntu home page, I get an error that the kubuntu-kde4-desktop package
> > | will break something (don't know what) and it won't install.
> > |
> > | Any ideas?
> > | Paul
> >
> > Try it again, you may have caught the PPA during an update as I uploaded
> > some fixes earlier.



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-06-2008, 08:37 PM
"Michael W. Holdeman"
 
Default kde4.1 beta install problem

On Thursday 05 June 2008 21:09:58 Paul Kaplan wrote:
> FWIW, I noticed that attempting to install kdebase-workspace-bin results in
> a conflict for libplasma1 which seems to want to install v 4.0.3.
> Is this one of the fixes?
> P
>
> On Thursday 05 June 2008 9:03 pm Paul Kaplan wrote:
> > No luck yet. Neither CLI or Adept are revealing as to what would cause
> > the break. Any ideas?
> > Paul
> >
> > On Thursday 05 June 2008 8:36 pm Richard A. Johnson wrote:
> > > On Thursday 05 June 2008, Paul Kaplan wrote:
> > > | When I try to install kde 4.1 beta as per the announcement on the
> > > | kubuntu home page, I get an error that the kubuntu-kde4-desktop
> > > | package will break something (don't know what) and it won't install.
> > > |
> > > | Any ideas?
> > > | Paul
> > >
> > > Try it again, you may have caught the PPA during an update as I
> > > uploaded some fixes earlier.
FWIW,
I had to uninstall libplasma1, then install libplasma2, same thing with
konqueror, I had to uninstall it and a few other packages, cant remember what
they were, but when I reinstalled them later no problem. There is one package
that still breaks and wont install. I cant remember what it is now I just left
it off the system. If I find it later I'll send another reply.

Mike

--
Michael W. Holdeman
Chief
Porter Fire Department

Powered by Kubunty Hardy 8.04, KDE-4.1 beta
http://kubuntu.org


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-06-2008, 09:20 PM
 
Default kde4.1 beta install problem

Looking forward to your analysis and reply. Hope you were able to get konqi 3.5.9 back up and running after your expedition to dependency hell (I thought this was an rpm-only phenomenon!)

Just for grins, I took the Hardy LiveCD (kde3.5 version) and tried install kubuntu-kde4-desktop to it to see if this might be diagnostic. Aside from the fact that there's not enough "disk" space to do this on the LiveCD, Adept does not report that the action would cause a break, so I assume that I could install the 4.1 debs on a clean install of Hardy. I dug a little further and found the libplasma1 conflict in Hardy Live, which seems odd since libplasma1 isn't installed on either the LiveCD or my working system.

So that begs the question of what is different between my installation and the LiveCD. I modifed the original Hardy installation only by adding installing all security and recommended updates, Firefox, flash, koffice, skype, a few small utilities and some (not all) medibuntu updates (I think only those related to proprietary formats). So I have to assume that problem lies in one of the updates.

Nixternal - any thoughts?

Paul

-------------- Original message ----------------------
From: "Michael W. Holdeman" <lists@ptfd.org>
> On Thursday 05 June 2008 21:09:58 Paul Kaplan wrote:
> > FWIW, I noticed that attempting to install kdebase-workspace-bin results in
> > a conflict for libplasma1 which seems to want to install v 4.0.3.
> > Is this one of the fixes?
> > P
> >
> > On Thursday 05 June 2008 9:03 pm Paul Kaplan wrote:
> > > No luck yet. Neither CLI or Adept are revealing as to what would cause
> > > the break. Any ideas?
> > > Paul
> > >
> > > On Thursday 05 June 2008 8:36 pm Richard A. Johnson wrote:
> > > > On Thursday 05 June 2008, Paul Kaplan wrote:
> > > > | When I try to install kde 4.1 beta as per the announcement on the
> > > > | kubuntu home page, I get an error that the kubuntu-kde4-desktop
> > > > | package will break something (don't know what) and it won't install.
> > > > |
> > > > | Any ideas?
> > > > | Paul
> > > >
> > > > Try it again, you may have caught the PPA during an update as I
> > > > uploaded some fixes earlier.
> FWIW,
> I had to uninstall libplasma1, then install libplasma2, same thing with
> konqueror, I had to uninstall it and a few other packages, cant remember what
> they were, but when I reinstalled them later no problem. There is one package
> that still breaks and wont install. I cant remember what it is now I just left
> it off the system. If I find it later I'll send another reply.
>
> Mike
>
> --
> Michael W. Holdeman
> Chief
> Porter Fire Department
>
> Powered by Kubunty Hardy 8.04, KDE-4.1 beta
> http://kubuntu.org
>
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org