Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu Development (http://www.linux-archive.org/kubuntu-development/)
-   -   Missing OSD with KMix and alt-tab in Hardy (http://www.linux-archive.org/kubuntu-development/83532-missing-osd-kmix-alt-tab-hardy.html)

"Job Noorman" 05-07-2008 07:57 AM

Missing OSD with KMix and alt-tab in Hardy
 
When using the volume up/down/mute buttons, KMix changes the volume
but there is no OSD.
The same problem when using the alt-tab combination.
(OSD in Amarok is working)

Are those problems related (so is there a package I can file a bug
for?) or is it just a coincidence?
Please let me know if I can provide some more information.

Cheers,
Job

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

"Manuel Siggen" 05-07-2008 10:44 AM

Missing OSD with KMix and alt-tab in Hardy
 
When using the volume up/down/mute buttons, KMix changes the volume


but there is no OSD.
No idea for this problem.
*

The same problem when using the alt-tab combination.

(OSD in Amarok is working)

Have a look at System Settings -> Window Behavior -> Focus and make sure you got a check in "Show window list while switching windows".


Hope it helps!

Cheers,
***** Manuel

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

"Job Noorman" 05-07-2008 10:53 AM

Missing OSD with KMix and alt-tab in Hardy
 
> Have a look at System Settings -> Window Behavior -> Focus and make sure you
> got a check in "Show window list while switching windows".

That fixed it, thanks!

Should I file a bug for KMix about the other problem or could it be
another package (read somewhere that it could be KMilo, but all my
multimedia buttons are working...)

Cheers,
Job

2008/5/7 Manuel Siggen <manuel@siggen.ch>:
>
>
>
> > When using the volume up/down/mute buttons, KMix changes the volume
> > but there is no OSD.
>
> No idea for this problem.
>
> >
> > The same problem when using the alt-tab combination.
> > (OSD in Amarok is working)
>
>
> Have a look at System Settings -> Window Behavior -> Focus and make sure you
> got a check in "Show window list while switching windows".
>
> Hope it helps!
>
> Cheers,
> Manuel
>
> --
> kubuntu-devel mailing list
> kubuntu-devel@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
>
>

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

Juan Carlos Torres 05-07-2008 03:00 PM

Missing OSD with KMix and alt-tab in Hardy
 
On Wednesday 07 May 2008 18:53:36 Job Noorman wrote:

> Should I file a bug for KMix about the other problem or could it be

> another package (read somewhere that it could be KMilo, but all my

> multimedia buttons are working...)



OSD for volume changes are handled by KMilo, so the bug comes from it.



--

Juan Carlos G. Torres

Jucato

1024D/6F507597
--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel


All times are GMT. The time now is 01:39 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.