FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 12-17-2010, 07:28 PM
Scott Kitterman
 
Default KDE SC 4.4.5/PIM 4.4.8 Testers Needed For Lucid

Now that we've got permission from the Ubuntu TechBoard to ship new KDE
versions in existing releases I've uploaded KDE SC 4.4.5 (and kdepim/kdepim-
runtime 4.4.8) to lucid-proposed and it needs testing.

Most of these packages existed in the Kubuntu updates PPA for quite a while,
so I do not expect suprises, but we still need testers to verify they work.

People who have suitable systems (running Lucid and willing to take a non-zero
risk of regressions) should update KDE from Lucid proposed and report test
results in https://launchpad.net/bugs/691068. We are interested in reports of
success and reports of regression. There is no point in "Hey, this is still
broken" reports.

If we can get this tested and moved to lucid-updates it will be the KDE SC we
ship in 10.04.2 (and if this goes well, we'll do Maverick and 4.5.4/PIM 4.4.8
next). Packages are available on all architectures except sparc (a few armel
packages are still building, but i386, amd64, powerpc, and ia64 are complete).
sparc was broken when we released and it remains that way.

Scott K

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 03:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org