FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 10-14-2010, 08:19 PM
Craig Brashear
 
Default Pulseaudio on Maverick 10.10 (Daniel Chen)

Daniel,

This was a clean install to a separate HD, it was not an upgrade.
I only used my existing /home drive as home.

I don't think it's a kernel specific issue, just the way it was configured,
and built. I have the same kernel version on a Slackware partition and
the sound
and permissions all work just fine (Not Pulse) and a clean vanilla KDE
install.
And the Parallels VM stuff works great.
And no I did not tweak any of the 10.10 install files, I installed by
the numbers, just like
a normal user would. With the exception I wiped and repartitioned the
drive with
a new MBR prior to the install to simulate a brand new drive.

This was a fresh download of the 10.10 distro from the Kubuntu site, if
it's out of
date someone needs to look at that. (downloaded via Ktorrent 10-11-10)

Not being a sound driver guy, all I can do is complain and file a bug
report, if I
got into the guts of a sound driver I would be lost, and so would the
driver.
;-)

Cheers

Craig


On 10/14/2010 12:06 PM, kubuntu-devel-request@lists.ubuntu.com wrote:
> Re: Pulseaudio on Maverick 10.10 (Daniel Chen)

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 01:23 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org