FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 08-27-2010, 11:59 PM
Josh Stephenson
 
Default no context menus in amarok

I'm running Kubutu Lucid with KDE 4.5, QT 4.7 and Amarok 2.3.1.90. For a few
versions now I havent been able to get any file or context menus in amarok.
Clicking on a file menu or right-clicking on something to get a context will
sometimes give me split second flicker of something, then nothing at all, other
times I simply get no response at all. This behavior seems to come and go,
sometimes, if Amarok has been open for a while, menus will just decide to
start working but I have no idea what is changing. Usually, though, I can't
get any menus.

A while back I decided to reinstall Amarok and see if I could pinpoint where
the problem starts, It seems to be related to podcasts. After a fresh
install, the problem starts shortly after the first podcasts are added.

None of the other apps I use regularly do this. I prefer to have all the
scanning (library, podcasts) turned off and update manually so this is
essentially rendering Amarok unusabe for me.

I posted this same question to amarok mailing list and someone there
reposonded that opensuse had a similar problem in kde 4.5 and that patching
dbus fixed it.

DOes anybody know anything about any of this?

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 03:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org