FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 03-28-2010, 07:08 PM
"TRINGALINVENT@libero.it"
 
Default Nvidia propietary driver

Hello everybody,
a friend of mine has a notebook with Kubuntu 9.10, and has many problems with the video driver: the computer is an ASUS M50Vn with a graphic card NVIDIA geforce 9650m GT. Searching on internet we found out that it is a known bug, but the only solution is to use old drivers version 173. Anyway, with those drivers graphics is VERY SLOW, quite unuseful. Someone in a forum post said that there were no problems with Kubuntu 9.04.
So I'm asking... does anyone know how to make propietary drivers work good? Will Lucid Linx have a solution for this problem?


--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 03-28-2010, 10:22 PM
Tres Finocchiaro
 
Default Nvidia propietary driver

TRINGALINVENT,

This is more likely an Xorg issue than a Kubuntu issue.* Thanks for bringing it to my attention as I use nvidia hardware, but this may be the wrong channel.

You have some luck asking around on the nVidia or Ubuntu forums.* The Kubuntu developers may not be able to help you with this issue.


-Tres

On Sun, Mar 28, 2010 at 3:08 PM, TRINGALINVENT@libero.it <TRINGALINVENT@libero.it> wrote:

Hello everybody,

a friend of mine has a notebook with Kubuntu 9.10, and has many problems with the video driver: the computer is an ASUS M50Vn with a graphic card NVIDIA *geforce 9650m GT. Searching on internet we found out that it is a known bug, but the only solution is to use old drivers version 173. Anyway, with those drivers graphics is VERY SLOW, quite unuseful. *Someone in a forum post said that there were no problems with Kubuntu 9.04.


So I'm asking... does anyone know how to make propietary drivers work good? Will Lucid Linx have a solution for this problem?





--

kubuntu-devel mailing list

kubuntu-devel@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel



--
- Tres.Finocchiaro@gmail.com

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 07:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org