FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 03-14-2010, 07:18 PM
Cedric Brandenbourger
 
Default plymouth and nouveau

Hi,

Just got a problem after upgrading to these latest packages.
While using the nouveau driver and plymouth, the system freezes at boot.
After removing plymouth in the recovery mode, the problem disappeard.
When using the nvidia with plymouth, i didn't get this issue.
Does somebody also encountered this issue?

Cédric

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 03-14-2010, 07:31 PM
Yuriy Kozlov
 
Default plymouth and nouveau

Define "freezes".

I think I have the same issue with radeon:
https://bugs.launchpad.net/ubuntu/+source/plymouth/+bug/538524

Try adding nomodeset to the kernel boot parameters in grub.

~ Yuriy

On Sun, Mar 14, 2010 at 4:18 PM, Cedric Brandenbourger
<branc426@gmail.com> wrote:
> Hi,
>
> Just got a problem after upgrading to these latest packages.
> While using the nouveau driver and plymouth, the system freezes at boot.
> After removing plymouth in the recovery mode, the problem disappeard.
> When using the nvidia with plymouth, i didn't get this issue.
> Does somebody also encountered this issue?
>
> Cédric
>
> --
> kubuntu-devel mailing list
> kubuntu-devel@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
>

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 03-14-2010, 07:41 PM
Cedric Brandenbourger
 
Default plymouth and nouveau

Yes, its exactly the same problem!

Cédric
> Define "freezes".
>
> I think I have the same issue with radeon:
> https://bugs.launchpad.net/ubuntu/+source/plymouth/+bug/538524
>
> Try adding nomodeset to the kernel boot parameters in grub.
>
> ~ Yuriy
>
> On Sun, Mar 14, 2010 at 4:18 PM, Cedric Brandenbourger
> <branc426@gmail.com> wrote:
>
>> Hi,
>>
>> Just got a problem after upgrading to these latest packages.
>> While using the nouveau driver and plymouth, the system freezes at boot.
>> After removing plymouth in the recovery mode, the problem disappeard.
>> When using the nvidia with plymouth, i didn't get this issue.
>> Does somebody also encountered this issue?
>>
>> Cédric
>>
>> --
>> kubuntu-devel mailing list
>> kubuntu-devel@lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
>>
>>
>


--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 03-14-2010, 08:46 PM
Jonathan Thomas
 
Default plymouth and nouveau

On Sun 14 Mar 2010 04:31:22 pm Yuriy Kozlov wrote:
> Define "freezes".
>
> I think I have the same issue with radeon:
> https://bugs.launchpad.net/ubuntu/+source/plymouth/+bug/538524

Meh, same crap here. Looks like the latest freeze-breaking upload
broke plymouth with Kubuntu. :/ I've not tested yet, but I have a
pretty good hunch that this bug will make beta isos unusable.

>
> Try adding nomodeset to the kernel boot parameters in grub.

Removing the splash paramater here will also do the trick,
hopefully.

>
> ~ Yuriy
>

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 03-15-2010, 08:54 AM
Goh Lip
 
Default plymouth and nouveau

Cedric Brandenbourger wrote:

> Yes, its exactly the same problem!
>
> Cédric
>> Define "freezes".
>>
>> I think I have the same issue with radeon:
>> https://bugs.launchpad.net/ubuntu/+source/plymouth/+bug/538524
>>
>> Try adding nomodeset to the kernel boot parameters in grub.
>>
>> ~ Yuriy
>>
>> On Sun, Mar 14, 2010 at 4:18 PM, Cedric Brandenbourger
>> <branc426@gmail.com> wrote:
>>
>>> Hi,
>>>
>>> Just got a problem after upgrading to these latest packages.
>>> While using the nouveau driver and plymouth, the system freezes at boot.
>>> After removing plymouth in the recovery mode, the problem disappeard.
>>> When using the nvidia with plymouth, i didn't get this issue.
>>> Does somebody also encountered this issue?

I hope I am not intruding, I am not a developer, just a user.
I came across this message while googling for an answer.
I have same problem and I filed a bug report,
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-
nouveau/+bug/537853

I added back xserver-xorg-video-nouveau (after removing to solve this issue)
to try out after some upgrades. Still left unbootable, I then removed
plymouth to test, booted okay with plymouth removed. I am on kde 4.4.1

Hope this information helps in some way.

Thanks - regards - Goh Lip



--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 10:04 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org