FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 02-14-2010, 09:45 AM
 
Default problem with the upgrade of python-qt4 of this morning ?

good morning kubuntu developers,
i'm an italian user of kubuntu.

i have installed kubuntu karmic and i have upgraded kde 4.3 to kde 4.4 with
kubuntu-backport-ppa two days ago.

This morning i have tried to upgrade kubuntu because i see the new package
python-qt4, but:


@laptop:~$ sudo apt-get dist-upgrade
[sudo] password for simone:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Eseguito
I seguenti pacchetti saranno RIMOSSI: // it try to remove this packages....

apport-kde apport-qt apturl-kde gdebi-kde install-package jockey-kde k3b
kde-printer-applet kdebase-workspace kdebase-workspace-bin
kdebase-workspace-data kpackagekit kubuntu-firefox-installer
language-selector-qt plasma-desktop plasma-scriptengine-python
plasma-widget-facebook plasma-widget-googlecalendar
plasma-widget-kubuntu-qa-feedback plasma-widget-networkmanagement
printer-applet python-kde4 software-properties-kde system-config-printer-kde
update-manager-kde update-notifier-kde usb-creator-kde userconfig


I seguenti pacchetti saranno aggiornati: //... because it want upgrade this
python-qt4 python-qt4-dbg python-qt4-dbus python-qt4-dbus-dbg

apt try to remove a lot of packages, it's normal or it's a bug?

sorry for my bad english....

Regards

Simone Maggiani


--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 02-14-2010, 09:57 AM
"TRINGALINVENT@libero.it"
 
Default problem with the upgrade of python-qt4 of this morning ?

Ciao Massimo,
prova ad aprire konsole e digitare "sudo aptitude"
con le freccette spostati sulla voce degli aggiornamenti e premi il tasto +. poi premi g e vedi se chiede ancora la rimozione di quei pacchetti: se si la versione di tali pacchetti dovrebbe essere > 4.4 altrimenti è un bug. In pratica devi dirci anche quale versione apt sta cercando di rimuovere, altrimenti non possiamo sapere se è giusto o meno.
P.S: rispondi in inglese così capiamo tutti.



---------- Initial Header -----------

From : kubuntu-devel-bounces@lists.ubuntu.com
To : kubuntu-devel@lists.ubuntu.com, maggiani.simone@gmail.com
Cc :
Date : Sun, 14 Feb 2010 11:45:46 +0100
Subject : problem with the upgrade of python-qt4 of this morning ?







> good morning kubuntu developers,
> i'm an italian user of kubuntu.
>
> i have installed kubuntu karmic and i have upgraded kde 4.3 to kde 4.4 with
> kubuntu-backport-ppa two days ago.
>
> This morning i have tried to upgrade kubuntu because i see the new package
> python-qt4, but:
>
>
> @laptop:~$ sudo apt-get dist-upgrade
> [sudo] password for simone:
> Lettura elenco dei pacchetti... Fatto
> Generazione albero delle dipendenze
> Lettura informazioni sullo stato... Fatto
> Calcolo dell'aggiornamento... Eseguito
> I seguenti pacchetti saranno RIMOSSI: // it try to remove this packages....
>
> apport-kde apport-qt apturl-kde gdebi-kde install-package jockey-kde k3b
> kde-printer-applet kdebase-workspace kdebase-workspace-bin
> kdebase-workspace-data kpackagekit kubuntu-firefox-installer
> language-selector-qt plasma-desktop plasma-scriptengine-python
> plasma-widget-facebook plasma-widget-googlecalendar
> plasma-widget-kubuntu-qa-feedback plasma-widget-networkmanagement
> printer-applet python-kde4 software-properties-kde system-config-printer-kde
> update-manager-kde update-notifier-kde usb-creator-kde userconfig
>
>
> I seguenti pacchetti saranno aggiornati: //... because it want upgrade this
> python-qt4 python-qt4-dbg python-qt4-dbus python-qt4-dbus-dbg
>
> apt try to remove a lot of packages, it's normal or it's a bug?
>
> sorry for my bad english....
>
> Regards
>
> Simone Maggiani
>
>
> --
> kubuntu-devel mailing list
> kubuntu-devel@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
>


--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 05:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org