Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu Development (http://www.linux-archive.org/kubuntu-development/)
-   -   KDE 4.3.4 for Karmic Backports (http://www.linux-archive.org/kubuntu-development/303368-kde-4-3-4-karmic-backports.html)

Jonathan Riddell 01-02-2010 05:11 PM

KDE 4.3.4 for Karmic Backports
 
On Sat, Jan 02, 2010 at 12:51:58PM -0500, Scott Kitterman wrote:
> It looks to me like it's unlikely we'll get Tech Board approval any time soon
> to put 4.3.4 in karmic-updates (and there are a few regressions to deal with
> too), so unless someone objects, I plan on moving 4.3.4 to karmic-backports
> and then removing it from the PPA (with an announcement on kubuntu.org like I
> did when I moved 4.2.4).

What is we want to put 4.4 into backports?

Jonathan

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

"Scott Kitterman" 01-02-2010 05:32 PM

KDE 4.3.4 for Karmic Backports
 
> On Sat, Jan 02, 2010 at 12:51:58PM -0500, Scott Kitterman wrote:
>> It looks to me like it's unlikely we'll get Tech Board approval any time
>> soon
>> to put 4.3.4 in karmic-updates (and there are a few regressions to deal
>> with
>> too), so unless someone objects, I plan on moving 4.3.4 to
>> karmic-backports
>> and then removing it from the PPA (with an announcement on kubuntu.org
>> like I
>> did when I moved 4.2.4).
>
> What is we want to put 4.4 into backports?

That would require us also putting Qt 4.6 in karmic-backports and I am
reasonably certain we don't want to do that. If we really decide to do
that at some point, then I guess we could put 4.3.4 back in a PPA, but I
think it's pretty unlikely.

Scott K

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

Kwan Chan 01-05-2010 07:31 PM

KDE 4.3.4 for Karmic Backports
 
just did a dist-upgrade.*got a minor dependency error here.I filled a bug report.
https://bugs.launchpad.net/ubuntu/+source/kdepim-runtime/+bug/503536


Hope this will be fixed soon.
I think a inexperienced user will get *headed when they are trying to do a dist-upgrade. It looks quite scary though, if you are not familiar with this.



On Sun, Jan 3, 2010 at 2:32 AM, Scott Kitterman <ubuntu@kitterman.com> wrote:


> On Sat, Jan 02, 2010 at 12:51:58PM -0500, Scott Kitterman wrote:

>> It looks to me like it's unlikely we'll get Tech Board approval any time

>> soon

>> to put 4.3.4 in karmic-updates (and there are a few regressions to deal

>> with

>> too), so unless someone objects, I plan on moving 4.3.4 to

>> karmic-backports

>> and then removing it from the PPA (with an announcement on kubuntu.org

>> like I

>> did when I moved 4.2.4).

>

> What is we want to put 4.4 into backports?



That would require us also putting Qt 4.6 in karmic-backports and I am

reasonably certain we don't want to do that. *If we really decide to do

that at some point, then I guess we could put 4.3.4 back in a PPA, but I

think it's pretty unlikely.



Scott K



--

kubuntu-devel mailing list

kubuntu-devel@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel



--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

Scott Kitterman 01-05-2010 08:37 PM

KDE 4.3.4 for Karmic Backports
 
"Scott Kitterman" <sklist@kitterman.com> wrote:

>
>"Kwan Chan" <chanyunkwan0217@gmail.com> wrote:
>
>>just did a dist-upgrade.
>>got a minor dependency error here.
>>I filled a bug report.
>>
>>https://bugs.launchpad.net/ubuntu/+source/kdepim-runtime/+bug/503536
>>
>>Hope this will be fixed soon.
>>
>>I think a inexperienced user will get headed when they are trying to do a
>>dist-upgrade. It looks quite scary though, if you are not familiar with
>this.
>
>Aargh. That's a side effect of my (failed) attempt to get it to build on armel. Thanks for pointing it out.
>
>Would someone on IRC please find a buildd admin (pitti, lamont, NCommander, Hobbsee, etc) and ask the to rescore kdepim-runtime so we get this resolved quickly.
>
>Scott K--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

pan shizhu 01-06-2010 02:42 AM

KDE 4.3.4 for Karmic Backports
 
On the Kubuntu main page it reads:

> Packages for i386, amd64, and powerpc have finished building. When upgrading
from 4.3.2 to 4.3.4, some package recommendations have changed, so using
dist-upgrade (or safe-upgrade in aptitude) may be needed.


It seems a bit strange: apt-get dist-upgrade is equal to aptitude
full-upgrade, while apt-get upgrade is equal to aptitude safe-upgrade.

So here you mentioned "dist-upgrade (or safe-upgrade in aptitude)", is
this a typo?

I think it should be: "dist-upgrade (or full-upgrade in aptitude) may
be needed."

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

Scott Kitterman 01-06-2010 05:02 AM

KDE 4.3.4 for Karmic Backports
 
"pan shizhu" <pan.shizhu@gmail.com> wrote:

>On the Kubuntu main page it reads:
>
>> Packages for i386, amd64, and powerpc have finished building. When upgrading
>from 4.3.2 to 4.3.4, some package recommendations have changed, so using
>dist-upgrade (or safe-upgrade in aptitude) may be needed.
>
>
>It seems a bit strange: apt-get dist-upgrade is equal to aptitude
>full-upgrade, while apt-get upgrade is equal to aptitude safe-upgrade.
>
>So here you mentioned "dist-upgrade (or safe-upgrade in aptitude)", is
>this a typo?
>
>I think it should be: "dist-upgrade (or full-upgrade in aptitude) may
>be needed."

You are no doubt correct. I'm not a regular aptitude user.

Fixed. Thanks,

Scott K--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel


All times are GMT. The time now is 02:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.