FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 12-04-2009, 07:52 PM
David Ex
 
Default Android apps on Eclipse

To make this relivant, I run kubuntu kosmic koala on my Eee 900.* That being said...
*
Ok,* I would like to try and make an Android app.* I've done programing in the past but Im not that savvy with IDEs (i always
used Kate!).*
All the info on Android app creation told me to get the ADV thingie from google as to use it as a way to make a plug-in for Eclipse.
i have*a problem when I go to make an Android app; I can't.
I go to new*file->project->Android->new Android project
and then Im prompted by a wizard to name the project and all that but I cannot go any further Becca's as soon as i type in the project name*I am told that I need to specify an SDK target.**
I've looked around and i guess this*has happened to other people too.* Unfortunately i have not been able to find a solution to this issue.***
I assume that the "target" is a type of file that refers to Android 1.0,1.5, or 2.0 etc... so that Eclipse knows what to build exactly.* But can anyone tell me what exactly is being asked?* I do have some programing exp, but like said IDEs are not my thing...* Any help would be great!

--
I am David and I approve this message

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 12-04-2009, 09:02 PM
Richard JOHNSON
 
Default Android apps on Eclipse

On Fri, Dec 04, 2009 at 03:52:22PM -0500, David Ex wrote:
> To make this relivant, I run kubuntu kosmic koala on my Eee 900. That being
> said...

Still wasn't remotely relevant, but I will give you bonus points for trying


> Ok, I would like to try and make an Android app. I've done programing in
> the past but Im not that savvy with IDEs (i always
> used Kate!).
> All the info on Android app creation told me to get the ADV thingie from
> google as to use it as a way to make a plug-in for Eclipse.
> i have a problem when I go to make an Android app; I can't.
> I go to new file->project->Android->new Android project
> and then Im prompted by a wizard to name the project and all that but I
> cannot go any further Becca's as soon as i type in the project name I am
> told that I need to specify an SDK target.
> I've looked around and i guess this has happened to other people too.
> Unfortunately i have not been able to find a solution to this issue.
> I assume that the "target" is a type of file that refers to Android 1.0,1.5,
> or 2.0 etc... so that Eclipse knows what to build exactly. But can anyone
> tell me what exactly is being asked? I do have some programing exp, but
> like said IDEs are not my thing... Any help would be great!

Did you install the Android SDK?
http://developer.android.com/sdk/index.html

This is what I followed a few weeks back on a friends machine to get her up
and running with the Android SDK so she could teach the rest of us how to
hack on mobile goodness.

--
Name| Richard JOHNSON
Title| Developer
WWW| http://www.ubuntu.com
Email| nixternal@ubuntu.com
GnuPG| 3578 0981 A21D D662 2A96 7623 F4C1 838C D8C4 4738
--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 11:59 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org