FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 11-10-2009, 06:04 PM
Michal Zajac
 
Default Could not install kde-i18n-ru 4:4.3.3-0ubuntu1~ppa1

Hello there, I guess you can try uninstalling*kde-i18n-ru, after doing so, please try installing kde-i18n-ru------------------------------------------------------
Michał Zając
E-mail: quintasan@kubuntu.org

Blog: http://blog.quintasan.pl
identi.ca: http://identi.ca/quintasan



On Tue, Nov 10, 2009 at 7:48 PM, Andreev Sergei <seajey.serg@gmail.com> wrote:

Could not install kde-i18n-ru 4:4.3.3-0ubuntu1~ppa1

Using PPA kubuntu updates for kubuntu 9.10



Error message in russian:

E: /var/cache/apt/archives/kde-l10n-ru_4%3a4.3.3-0ubuntu1~ppa1_all.deb:

попытка перезаписи '/usr/share/locale/ru/LC_MESSAGES/kxsldbg.mo', котор(ый)ая

также находится в пакете kde-i18n-ru 4

--

kubuntu-devel mailing list

kubuntu-devel@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel



--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 11-10-2009, 06:09 PM
Andreev Sergei
 
Default Could not install kde-i18n-ru 4:4.3.3-0ubuntu1~ppa1

On Tuesday 10 November 2009 22:04:34 Michal Zajac wrote:
> Hello there, I guess you can try uninstalling kde-i18n-ru, after doing so,
> please try installing kde-i18n-ru

I've tryed - but it did not worked

I even renamed kxsldbg.mo to kxsldbg.mo.bc

~$ ls /usr/share/locale/ru/LC_MESSAGES/kxsldbg.mo
ls: невозможно получить доступ к /usr/share/locale/ru/LC_MESSAGES/kxsldbg.mo:
No such file or directory
~$ ls /usr/share/locale/ru/LC_MESSAGES/kxsldbg.mo.bc
/usr/share/locale/ru/LC_MESSAGES/kxsldbg.mo.bc

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 11-19-2009, 09:38 PM
Andreev Sergei
 
Default Could not install kde-i18n-ru 4:4.3.3-0ubuntu1~ppa1

> On Tue, Nov 10, 2009 at 7:48 PM, Andreev Sergei
<seajey.serg@gmail.com>wrote:
> > Could not install kde-i18n-ru 4:4.3.3-0ubuntu1~ppa1
> > Using PPA kubuntu updates for kubuntu 9.10
> >
> > Error message in russian:
> > E: /var/cache/apt/archives/kde-l10n-ru_4%3a4.3.3-0ubuntu1~ppa1_all.deb:
> > попытка перезаписи '/usr/share/locale/ru/LC_MESSAGES/kxsldbg.mo',
> > котор(ый)ая
> > также находится в пакете kde-i18n-ru 4

> Hello there, I guess you can try uninstalling kde-i18n-ru, after doing so,

I've solved the problem by uninstalling kde-l10n-ru

Though after upgrading to kde-i18n-ru 4:4.3.3-0ubuntu1~ppa1 I can not install
kde-l10n-ru back, but I'm not using KDE3-apps anymore so this package is
useless for me.

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 12:06 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org