FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 10-15-2008, 02:19 PM
Dexter Filmore
 
Default def. user not in "scanner"

no time, so quick note:
the default user created during installation is not in "scanner" group
apps only say "no device found"
even old stager like me fall for this once in a while and start inverstigating
why the device is not there, not to mention newbies

change please


--
-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GCS d--(+)@ s-:+ a C++++ UL++ P+>++ L+++>++++ E-- W++ N o? K-
w--(---) !O M+ V- PS+ PE Y++ PGP t++(---)@ 5 X+(++) R+(++) tv--(+)@
b++(+++) DI+++ D- G++ e* h>++ r* y?
------END GEEK CODE BLOCK------

http://www.vorratsdatenspeicherung.de

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 10-15-2008, 09:47 PM
claydoh
 
Default def. user not in "scanner"

On Wednesday October 15 2008 10:19:34 am Dexter Filmore wrote:
> no time, so quick note:
> the default user created during installation is not in "scanner" group
> apps only say "no device found"
> even old stager like me fall for this once in a while and start
> inverstigating why the device is not there, not to mention newbies
>
> change please
>
>

Not quite sure what this is about. But I will guess it is a scanner problem.
This shouldn't have anything to do with the 'group' a user is in, but more
likely is a driver/.firmware problem. For example, my canoscan works without
any user tweaks after plugging it in, while my old mustek needs a firmware file,
but otherwise works the same.

What scanner brand and model?

--
Clay Weber

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 10-16-2008, 10:31 AM
Dexter Filmore
 
Default def. user not in "scanner"

Am Mittwoch, 15. Oktober 2008 23:47:47 schrieb claydoh:
> On Wednesday October 15 2008 10:19:34 am Dexter Filmore wrote:
> > no time, so quick note:
> > the default user created during installation is not in "scanner" group
> > apps only say "no device found"
> > even old stager like me fall for this once in a while and start
> > inverstigating why the device is not there, not to mention newbies
> >
> > change please
>
> Not quite sure what this is about. But I will guess it is a scanner
> problem. This shouldn't have anything to do with the 'group' a user is in,
> but more likely is a driver/.firmware problem. For example, my canoscan
> works without any user tweaks after plugging it in, while my old mustek
> needs a firmware file, but otherwise works the same.
>
> What scanner brand and model?
>
> --
> Clay Weber

It's a Mustek/Paragon MFS-8000SP fueled by the "mustek" backend attached to a
Symbios Logic 53C810 SCSI contoller.
Until I put the user in "scanner" any apps gave me "no device" -- unless I ran
xsane as root. That worked perfectly.
Now after I'm in that group all is fine again.


--
-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GCS d--(+)@ s-:+ a C++++ UL++ P+>++ L+++>++++ E-- W++ N o? K-
w--(---) !O M+ V- PS+ PE Y++ PGP t++(---)@ 5 X+(++) R+(++) tv--(+)@
b++(+++) DI+++ D- G++ e* h>++ r* y?
------END GEEK CODE BLOCK------

http://www.vorratsdatenspeicherung.de

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 04:04 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org