FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu Development

 
 
LinkBack Thread Tools
 
Old 08-02-2008, 09:53 PM
"Jonathan Jesse"
 
Default problem with Kubuntu Intrepid and VMWare

Good afternoon,

Running VMware workstation and having problems installing Intrepid and running the live cd.* Booting from CD in VM doesn't allow me to click on anything in the LIve Desktop or I can't click on any of the other options in the installer.

Just wondering if anyone is seeing any issues like this?

Thanks

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 08-06-2008, 01:27 PM
"Hervé Fache"
 
Default problem with Kubuntu Intrepid and VMWare

I have had problems like this from the start: no mouse in VMWare after
installation (from the alternate CD).

On 02/08/2008, Jonathan Jesse <jjesse@gmail.com> wrote:
> Good afternoon,
>
> Running VMware workstation and having problems installing Intrepid and
> running the live cd. Booting from CD in VM doesn't allow me to click on
> anything in the LIve Desktop or I can't click on any of the other options in
> the installer.
> Just wondering if anyone is seeing any issues like this?
>
> Thanks
>

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 08-06-2008, 01:53 PM
Sven Boden
 
Default problem with Kubuntu Intrepid and VMWare

Same problem here... you can get through the installer via the keyboard. But when you boot afterwards you have the same mouse problem, mouse is visible and in the "guest system", but clicking doesn't seem to do much (right clicking somewhere does open the popup dialog on the lower right, so it's not like the mouse is completely defunct).

Regards,
Sven

> Date: Wed, 6 Aug 2008 15:27:25 +0200
> From: Herve@lucidia.net
> To: kubuntu-devel@lists.ubuntu.com
> Subject: Re: problem with Kubuntu Intrepid and VMWare
>
> I have had problems like this from the start: no mouse in VMWare after
> installation (from the alternate CD).
>
> On 02/08/2008, Jonathan Jesse <jjesse@gmail.com> wrote:
> > Good afternoon,
> >
> > Running VMware workstation and having problems installing Intrepid and
> > running the live cd. Booting from CD in VM doesn't allow me to click on
> > anything in the LIve Desktop or I can't click on any of the other options in
> > the installer.
> > Just wondering if anyone is seeing any issues like this?
> >
> > Thanks
> >
>
> --
> kubuntu-devel mailing list
> kubuntu-devel@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

Blijf deze zomer altijd en overal bereikbaar Windows Live Messenger
--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 08-06-2008, 02:25 PM
John Levin
 
Default problem with Kubuntu Intrepid and VMWare

Jonathan Jesse wrote:
> Good afternoon,
>
> Running VMware workstation and having problems installing Intrepid and
> running the live cd. Booting from CD in VM doesn't allow me to click on
> anything in the LIve Desktop or I can't click on any of the other
> options in the installer.
> Just wondering if anyone is seeing any issues like this?
>
> Thanks
>

Does this help:
http://www.ubuntukungfu.org/blog/2008/07/installing-ubuntu-intrepid-alpha-3-in-vmware/

(haven't had a chance to try it yet, but ran into similar problems with
ubuntu and xubuntu intrepid alpha 2)

John

--
John Levin
http://www.technolalia.org/blog/

--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 
Old 08-06-2008, 03:46 PM
"Jonathan Jesse"
 
Default problem with Kubuntu Intrepid and VMWare

Totally forgot about this thread, but I posted on planet.ubuntu.com that blog post fixed the problem i was having.* Might want to take a look at it.


On Wed, Aug 6, 2008 at 10:25 AM, John Levin <john@technolalia.org> wrote:

Jonathan Jesse wrote:

> Good afternoon,

>

> Running VMware workstation and having problems installing Intrepid and

> running the live cd. *Booting from CD in VM doesn't allow me to click on

> anything in the LIve Desktop or I can't click on any of the other

> options in the installer.

> Just wondering if anyone is seeing any issues like this?

>

> Thanks

>



Does this help:

http://www.ubuntukungfu.org/blog/2008/07/installing-ubuntu-intrepid-alpha-3-in-vmware/



(haven't had a chance to try it yet, but ran into similar problems with

ubuntu and xubuntu intrepid alpha 2)



John



--

John Levin

http://www.technolalia.org/blog/



--

kubuntu-devel mailing list

kubuntu-devel@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel



--
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
 

Thread Tools




All times are GMT. The time now is 12:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org