FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-29-2008, 08:34 PM
"Claudinei Matos"
 
Default Firefox lock me out of my X session and X get 100% cpu usage

Hi guys,

I'm having a weird problem here. I do have an amd64 install of gentoo with KDE 4.
Well my problem is that sometimes (once or more per day)* when using Firefox I do
*click in some link or try to scroll down/up the scrollbar my system freezes.

When this happen I have to remotely login via ssh and do* 'kill -9 X' which in this case
is consuming* around 100% of cpu usage.

I've already updated both kde and firefox and even tried to disable/enable render acceleration on xorg

but nothing seems to help.

I'm using* Xinerama (nvidia + sis video boards) but this is a old install (around 1 year) and
my problem just started* after I've migrated to kde4.

Do somebody have any* clue?


Thanks for the help,
--
Claudinei Matos
<claudineimatos@gmail.com>
55-21-81980605
 
Old 05-29-2008, 08:55 PM
Uwe Thiem
 
Default Firefox lock me out of my X session and X get 100% cpu usage

On Thursday 29 May 2008, Claudinei Matos wrote:
> Hi guys,
>
> I'm having a weird problem here. I do have an amd64 install of
> gentoo with KDE 4.
> Well my problem is that sometimes (once or more per day) when
> using Firefox I do
> click in some link or try to scroll down/up the scrollbar my
> system freezes.
> When this happen I have to remotely login via ssh and do 'kill -9
> X' which in this case
> is consuming around 100% of cpu usage.
>
> I've already updated both kde and firefox and even tried to
> disable/enable render acceleration on xorg
> but nothing seems to help.
>
> I'm using Xinerama (nvidia + sis video boards) but this is a old
> install (around 1 year) and
> my problem just started after I've migrated to kde4.

AFAIK, KDE4 < 4.1 has severe problems with xinerama. Can't confirm
this myself because I don't use xinerama but have read about it on
KDE mailing lists.

Uwe

--
Ignorance killed the cat, sir, curiosity was framed!
--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 04:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org