FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-18-2008, 08:49 PM
David Relson
 
Default problem emerging vte

When I run "emerge vte" I get an access violation, just like bug
#219211 "x11-libs/vte-0.16.13 ACCESS VIOLATION during compilation"
describes.

The bug report recommends "run python-updater when updating to python
2.5"

It's been a while since I upgraded to python-2.5 and removed
python-2.4. When I run python-updater, it reports

* Can't determine any previous Python version(s).

FYFI, I'm running an AMD64 environment. Any suggestions (beyond
reporting the problem to b.g.o???)

Regards,

David
--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-18-2008, 11:35 PM
Zac Medico
 
Default problem emerging vte

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

David Relson wrote:
> When I run "emerge vte" I get an access violation, just like bug
> #219211 "x11-libs/vte-0.16.13 ACCESS VIOLATION during compilation"
> describes.
>
> The bug report recommends "run python-updater when updating to python
> 2.5"
>
> It's been a while since I upgraded to python-2.5 and removed
> python-2.4. When I run python-updater, it reports
>
> * Can't determine any previous Python version(s).
>
> FYFI, I'm running an AMD64 environment. Any suggestions (beyond
> reporting the problem to b.g.o???)
>
> Regards,
>
> David

ACCESS DENIED unlink: /usr/share/pygtk/2.0/codegen/argtypes.pyc
ACCESS DENIED open_wr: /usr/share/pygtk/2.0/codegen/argtypes.pyc

Those files belong to the dev-python/pygtk package. Maybe it will
help if you reinstall that package.

Zac
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkgwvTkACgkQ/ejvha5XGaPBVQCg1OM91Yv3pIAT1x+JsG5uYFNU
inQAnAiv3WXwTgIohoKRQztqhsyx1v0O
=cwpT
-----END PGP SIGNATURE-----
--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-19-2008, 12:27 AM
David Relson
 
Default problem emerging vte

On Sun, 18 May 2008 16:35:22 -0700
Zac Medico wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> David Relson wrote:
> > When I run "emerge vte" I get an access violation, just like bug
> > #219211 "x11-libs/vte-0.16.13 ACCESS VIOLATION during compilation"
> > describes.
> >
> > The bug report recommends "run python-updater when updating to
> > python 2.5"
> >
> > It's been a while since I upgraded to python-2.5 and removed
> > python-2.4. When I run python-updater, it reports
> >
> > * Can't determine any previous Python version(s).
> >
> > FYFI, I'm running an AMD64 environment. Any suggestions (beyond
> > reporting the problem to b.g.o???)
> >
> > Regards,
> >
> > David
>
> ACCESS DENIED unlink: /usr/share/pygtk/2.0/codegen/argtypes.pyc
> ACCESS DENIED open_wr: /usr/share/pygtk/2.0/codegen/argtypes.pyc
>
> Those files belong to the dev-python/pygtk package. Maybe it will
> help if you reinstall that package.
>
> Zac

Bingo!!!

What I actually ran was

emerge -C pygtk
emerge vte

Since vte depends on pygtk, the second command installed both vte and
pygtk. Both installed without trouble.

Thanks!

David
--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 07:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org