FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-13-2008, 02:04 PM
 
Default jwhois quit working

Has anyone else noticed jwhois queries to have quit working?

I get
root # jwhois 128.111.24.43
[Querying whois.arin.net]
[Error creating socket]
[Unable to connect to remote host]

If I change the default server, still get the same message.

Changing to alpha style notation:
jwhois ftp.ucsb.edu

I get a bunch of blab about
[...]
A Web interface for the .EDU EDUCAUSE
Whois Server is available at: http://whois.educause.net
[...]
no match

The address is well known and registered and a regular whois finds it
immediately:

whois 128.111.24.43
OrgName: University of California, Santa Barbara
OrgID: UCSB
[...]

Far as I know jwhois was working until very recently and the current
failures may have started following an -uD world although as eix
reports below... jwhois has not been updated since 10/2007 and there have
been no update pkgs in that time..

eix reports:
eix -I jwhois
[i] net-misc/jwhois
Available versions: 3.2.3-r1 4.0 {idn nls}
Installed versions: 4.0(12:05:23 10/07/07)(nls)
Homepage: http://www.gnu.org/software/jwhois/
Description: Advanced Internet Whois client capable of
recursive queries

Can anyone tell what the problem is?

--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 03:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org