Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   Fun with Foo (matic) ? (http://www.linux-archive.org/gentoo-user/85088-fun-foo-matic.html)

7v5w7go9ub0o 05-09-2008 03:43 PM

Fun with Foo (matic) ?
 
My printer stopped working yesterday (no ppds?), so I upgraded CUPS and
hplip to the latest masked versions and everything worked fine.


Today did an emerge -puDv world, and got this:


[ebuild UD] net-print/foomatic-db-ppds-3.0.20060720 [20060720]
12,056 kB


Any help would be appreciated (UD for an ebuild that is already at the
current version?)


TIA
--
gentoo-user@lists.gentoo.org mailing list

7v5w7go9ub0o 05-09-2008 03:47 PM

Fun with Foo (matic) ?
 
7v5w7go9ub0o wrote:
My printer stopped working yesterday (no ppds?), so I upgraded CUPS and
hplip to the latest masked versions and everything worked fine.


Today did an emerge -puDv world, and got this:


[ebuild UD] net-print/foomatic-db-ppds-3.0.20060720 [20060720]
12,056 kB


Any help would be appreciated (UD for an ebuild that is already at the
current version?)


TIA


oops.... and this:

[ebuild UD] net-print/foomatic-db-3.0.20060720 [20060720] 0 kB
--
gentoo-user@lists.gentoo.org mailing list

Alan McKinnon 05-09-2008 04:02 PM

Fun with Foo (matic) ?
 
On Friday 09 May 2008, 7v5w7go9ub0o wrote:
> My printer stopped working yesterday (no ppds?), so I upgraded CUPS
> and hplip to the latest masked versions and everything worked fine.
>
> Today did an emerge -puDv world, and got this:
>
>
> [ebuild UD] net-print/foomatic-db-ppds-3.0.20060720 [20060720]
> 12,056 kB
>
> Any help would be appreciated (UD for an ebuild that is already at
> the current version?)

See other thread on this very subject yesterday and today for details:

emerge -avC <all foomatic ebuilds>
emerge -av <all foomatic ebuilds>

--
Alan McKinnon
alan dot mckinnon at gmail dot com

--
gentoo-user@lists.gentoo.org mailing list

7v5w7go9ub0o 05-09-2008 06:12 PM

Fun with Foo (matic) ?
 
Alan McKinnon wrote:

On Friday 09 May 2008, 7v5w7go9ub0o wrote:

My printer stopped working yesterday (no ppds?), so I upgraded CUPS
and hplip to the latest masked versions and everything worked fine.

Today did an emerge -puDv world, and got this:


[ebuild UD] net-print/foomatic-db-ppds-3.0.20060720 [20060720]
12,056 kB

Any help would be appreciated (UD for an ebuild that is already at
the current version?)


See other thread on this very subject yesterday and today for details:

emerge -avC <all foomatic ebuilds>
emerge -av <all foomatic ebuilds>



Yes; that worked.

Thank you very much for patiently answering this question -- sigh -- again!

(Wish I had parsed it more carefully!!)
--
gentoo-user@lists.gentoo.org mailing list

Alan McKinnon 05-09-2008 06:19 PM

Fun with Foo (matic) ?
 
On Friday 09 May 2008, 7v5w7go9ub0o wrote:
> > See other thread on this very subject yesterday and today for
> > details:
> >
> > emerge -avC <all foomatic ebuilds>
> > emerge -av *<all foomatic ebuilds>
>
> Yes; that worked.
>
> Thank you very much for patiently answering this question -- sigh --
> again!
>
> (Wish I had parsed it more carefully!!)

It gets easier round about the 42nd time. At least that's how it worked
for me :-)

--
Alan McKinnon
alan dot mckinnon at gmail dot com

--
gentoo-user@lists.gentoo.org mailing list

Mick 05-10-2008 06:35 PM

Fun with Foo (matic) ?
 
On Friday 09 May 2008, Alan McKinnon wrote:
> On Friday 09 May 2008, 7v5w7go9ub0o wrote:
> > > See other thread on this very subject yesterday and today for
> > > details:
> > >
> > > emerge -avC <all foomatic ebuilds>
> > > emerge -av *<all foomatic ebuilds>
> >
> > Yes; that worked.
> >
> > Thank you very much for patiently answering this question -- sigh --
> > again!
> >
> > (Wish I had parsed it more carefully!!)
>
> It gets easier round about the 42nd time. At least that's how it worked
> for me :-)

Is foomatic needed for cups to work? I have been carrying it around for the
last few years, but I was not sure if it is needed.
--
Regards,
Mick

7v5w7go9ub0o 05-11-2008 12:58 PM

Fun with Foo (matic) ?
 
Mick wrote:

On Friday 09 May 2008, Alan McKinnon wrote:

On Friday 09 May 2008, 7v5w7go9ub0o wrote:

See other thread on this very subject yesterday and today for
details:

emerge -avC <all foomatic ebuilds>
emerge -av <all foomatic ebuilds>

Yes; that worked.

Thank you very much for patiently answering this question -- sigh --
again!

(Wish I had parsed it more carefully!!)

It gets easier round about the 42nd time. At least that's how it worked
for me :-)


Is foomatic needed for cups to work? I have been carrying it around for the
last few years, but I was not sure if it is needed.


I don't pretend to know how it all worked before and now, but in my case
I had all of the foomatic stuff stuff installed. After reading Alan's
advice, I decided to unmerge all of them and then let emerge tell me
what it needed - which is now only net-print/foomatic-filters. Works fine.


(I'm running an HP printer, hplp-2.8.2, and cups-1.3.7-r1.)

HTH
--
gentoo-user@lists.gentoo.org mailing list


All times are GMT. The time now is 01:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.