FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-07-2008, 09:39 AM
Dale
 
Default Is the mailing list working?

Hi folks,

I checked gentoo.org and even a quick search on the forums but didn't
see anything about a massive boo boo. Just trying to see what is up here.


Pardon the noise but could someone reply to let me know it's still
working? Last message I got was on the 22 of last month.


Thanks

Dale

:-) :-)
--

gentoo-user@lists.gentoo.org mailing list
 
Old 05-07-2008, 09:46 AM
Alan McKinnon
 
Default Is the mailing list working?

On Wednesday 07 May 2008, Dale wrote:
> Hi folks,
>
> I checked gentoo.org and even a quick search on the forums but didn't
> see anything about a massive boo boo. Just trying to see what is up
> here.
>
> Pardon the noise but could someone reply to let me know it's still
> working? Last message I got was on the 22 of last month.

Hi Dale, I was wondering where you'd got to.

List has been working just fine. Problem must be on your end.

--
Alan McKinnon
alan dot mckinnon at gmail dot com

--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-07-2008, 10:55 AM
Neil Bothwick
 
Default Is the mailing list working?

On Wed, 07 May 2008 04:39:15 -0500, Dale wrote:

> Pardon the noise but could someone reply to let me know it's still
> working? Last message I got was on the 22 of last month.

We're all at the party, didn't you get your invitation?


--
Neil Bothwick

Become a gynaecologist, look up a friend today.
 
Old 05-07-2008, 06:22 PM
"Tony Caudel"
 
Default Is the mailing list working?

On Wed, May 7, 2008 at 4:39 AM, Dale <dalek1967@bellsouth.net> wrote:

Hi folks,



I checked gentoo.org and even a quick search on the forums but didn't see anything about a massive boo boo. *Just trying to see what is up here.



Pardon the noise but could someone reply to let me know it's still working? *Last message I got was on the 22 of last month.



Thanks



Dale



:-) *:-)

--

gentoo-user@lists.gentoo.org mailing list



I'm in the same boat, Dale.* I am no longer receiving email from the list also.* Stopped at about the same time.* I sent an email to the list owner (gentoo-user+owner) but no reply yet.


Real bummer

--
Those who would give up essential Liberty, to purchase a little temporary
Safety, deserve neither Liberty nor Safety.
-- Benjamin Franklin
 
Old 05-07-2008, 07:29 PM
Volker Armin Hemmann
 
Default Is the mailing list working?

On Mittwoch, 7. Mai 2008, Tony Caudel wrote:
> On Wed, May 7, 2008 at 4:39 AM, Dale <dalek1967@bellsouth.net> wrote:
> > Hi folks,
> >
> > I checked gentoo.org and even a quick search on the forums but didn't see
> > anything about a massive boo boo. Just trying to see what is up here.
> >
> > Pardon the noise but could someone reply to let me know it's still
> > working? Last message I got was on the 22 of last month.
> >
> > Thanks
> >
> > Dale
> >
> > :-) :-)
> >
> > --
> > gentoo-user@lists.gentoo.org mailing list
> >
> > I'm in the same boat, Dale. I am no longer receiving email from the list
>
> also. Stopped at about the same time. I sent an email to the list owner
> (gentoo-user+owner) but no reply yet.
>
> Real bummer

maybe your mails are filtered as spam?
(one more reason not to use gmail).
--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-07-2008, 07:37 PM
"Sandro Hannemann"
 
Default Is the mailing list working?

> maybe your mails are filtered as spam?
it is possible....

> (one more reason not to use gmail).
This is certainly not the reason for the problems, the guys in this
thread are having.
--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-07-2008, 07:56 PM
"Daniel da Veiga"
 
Default Is the mailing list working?

On Wed, May 7, 2008 at 4:29 PM, Volker Armin Hemmann
<volker.armin.hemmann@tu-clausthal.de> wrote:
> On Mittwoch, 7. Mai 2008, Tony Caudel wrote:
> > On Wed, May 7, 2008 at 4:39 AM, Dale <dalek1967@bellsouth.net> wrote:
> > > Hi folks,
> > >
> > > I checked gentoo.org and even a quick search on the forums but didn't see
> > > anything about a massive boo boo. Just trying to see what is up here.
> > >
> > > Pardon the noise but could someone reply to let me know it's still
> > > working? Last message I got was on the 22 of last month.
> > >
> > > Thanks
> > >
> > > Dale
> > >
> > > :-) :-)
> > >
> > > --
> > > gentoo-user@lists.gentoo.org mailing list
> > >
> > > I'm in the same boat, Dale. I am no longer receiving email from the list
> >
> > also. Stopped at about the same time. I sent an email to the list owner
> > (gentoo-user+owner) but no reply yet.
> >
> > Real bummer
>
> maybe your mails are filtered as spam?
> (one more reason not to use gmail).
>

In fact, gmail recognizes it as a mailing-list (even offering special
commands, like filtering email from the list). I never got any list
message marked as spam in Gmail. Thunderbird did it, a lot, like many
clients and webmails I tried.

--
Daniel da Veiga
--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-07-2008, 11:29 PM
Aaron Clark
 
Default Is the mailing list working?

On 7-May-08, at 5:39 AM, Dale wrote:


Hi folks,

I checked gentoo.org and even a quick search on the forums but
didn't see anything about a massive boo boo. Just trying to see
what is up here.


Pardon the noise but could someone reply to let me know it's still
working? Last message I got was on the 22 of last month.


Thanks

Dale

:-) :-) --
gentoo-user@lists.gentoo.org mailing list




I have noticed in my server logs that the gentoo mail server has
started using TLSv1 connections for delivery, although I don't know if
there are any other behaviours that might be causing undelivery for you.


Aaron
--
"In the last, lorn fight
'gainst the fall of long night,
the mountains stand guard,
and the dead shall be ward,
for the grave is no bar to my call."
--The Horn Of Valere


--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-08-2008, 02:52 AM
Dale
 
Default Is the mailing list working?

Hi folks,

Keep in mind that I am having to look at the archives to see your
posts. I also can't "reply" the normal way either.

I'm not using Gmail, I'm using a bellsouth address. I also noticed that
when I go to the webmail address for my email, it switches to att.net
now. I think AT&T is in the process of switching stuff over or
something. For those not in the USA, AT&T bought Bell South a year or
so ago.


I sent a email to the webmaster. I was hoping they may have some idea.
Maybe something got changed on their end but I'm sort of thinking it is
AT&T now. No response yet tho.

Is there a web way to unsubscribe/subscribe? I tried to unsubscribe
then subscribe again but nothing happened then either.


Also to make sure, I checked again on my ISP's website, spam filtering
is disabled. I do my filtering locally here.

Also, could you guys reply by doing a CC to my address? I did get a
couple replies that emailed me off list but still nothing directly from
Gentoo mail servers.


I'm open to ideas here? Could it even be something I updated here?
Also, I must be subscribed since it lets me post correct? If I wasn't,
wouldn't it reject my emails that I send, like this one? Basically, it
knows who I am and allows me to post but nothing else.


Ideas??

Dale

:-) :-)
--
gentoo-user@lists.gentoo.org mailing list
 
Old 05-08-2008, 06:50 AM
"Tony Caudel"
 
Default Is the mailing list working?

On Wed, May 7, 2008 at 6:29 PM, Aaron Clark <ophidian@ophidian.homeip.net> wrote:



On 7-May-08, at 5:39 AM, Dale wrote:




Hi folks,



I checked gentoo.org and even a quick search on the forums but didn't see anything about a massive boo boo. *Just trying to see what is up here.



Pardon the noise but could someone reply to let me know it's still working? *Last message I got was on the 22 of last month.



Thanks



Dale



:-) *:-) --

gentoo-user@lists.gentoo.org mailing list








I have noticed in my server logs that the gentoo mail server has started using TLSv1 connections for delivery, although I don't know if there are any other behaviours that might be causing undelivery for you.



Aaron

--

"In the last, lorn fight

'gainst the fall of long night,

the mountains stand guard,

and the dead shall be ward,

for the grave is no bar to my call."

--The Horn Of Valere





--

gentoo-user@lists.gentoo.org mailing list




Can you notice about when they started using TLSv1?
--
Those who would give up essential Liberty, to purchase a little temporary
Safety, deserve neither Liberty nor Safety.

-- Benjamin Franklin
 

Thread Tools




All times are GMT. The time now is 05:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org