FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 04-30-2008, 09:37 PM
"Danis Petkakis"
 
Default Kaffeine audio problem

hello there i try to play .mkv files with
kaffeine but there is no sound...when i play some .avi files the sound
is proper...also when i play .mkv files with vlc sound is also
ok...what might be the problem and i don't have any sound in .mkv when
using kaffeine?? this seems to happen only for .mkv files with vorbis sound embedded as i can play just fine .mkv files with aac sound embedded...thanks for your response...
 
Old 05-01-2008, 07:40 AM
Mick
 
Default Kaffeine audio problem

On Wednesday 30 April 2008, Danis Petkakis wrote:
> hello there i try to play .mkv files with kaffeine but there is no
> sound...when i play some .avi files the sound is proper...also when i play
> .mkv files with vlc sound is also ok...what might be the problem and i
> don't have any sound in .mkv when using kaffeine?? this seems to happen
> only for .mkv files with vorbis sound embedded as i can play just fine .mkv
> files with aac sound embedded...thanks for your response...

Have you enabled the vorbis flag when emerging kaffeine?

--
Regards,
Mick
 

Thread Tools




All times are GMT. The time now is 04:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org