FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 04-28-2008, 03:03 PM
Helmut Jarausch
 
Default Baselayout 2 - one more (unpleasant) surprise

Hi,

on a machine with a ppp (ADSL) connection my
atm_over_ethernet bride always dies when started during boot.

I first tried to start it (after boot) via
/etc/init.d/net.nas0 restart

which reliably shows the same effect.

4 # /etc/init.d/net.nas0 restart
* Bringing up interface nas0
* Starting RFC 2684 Bridge control on nas0
* start-stop-daemon: caught an interrupt
* start-stop-daemon: /usr/sbin/br2684ctl died [ !! ] * ERROR: net.nas0 failed to start


But then I do it in two steps
/etc/init.d/net.nas0 stop
and afterwards
/etc/init.d/net.nas0 start

which (reliably) works.

5 # /etc/init.d/net.nas0 stop
* WARNING: net.nas0 is already stopped
6 # /etc/init.d/net.nas0 start
* Bringing up interface nas0
* Starting RFC 2684 Bridge control on nas0 [ ok ] * null ...


Needless to say that this has been working for years(!)
with baselayout 1.x,
and the package net-misc/br2684ctl hasn't changed for a long time.

So, what's going on and what to do about it?

Shall I make a bug report?

Many thanks for a hint,
Helmut.

--
Helmut Jarausch

Lehrstuhl fuer Numerische Mathematik
RWTH - Aachen University
D 52056 Aachen, Germany
--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 12:34 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org