FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 04-25-2008, 09:15 PM
"Mark Knecht"
 
Default Very old machine blocking/update questions

Hi,
OK, so this machine I Was speaking of earlier seems ot have a
number of issues created by a profile update. I'm attempting to move
from 2005.0 to 2007.0. I'm using these documents as reference:

http://www.gentoo.org/doc/en/gentoo-upgrading.xml#doc_chap3
http://www.gentoo.org/proj/en/portage/doc/manually-fixing-portage.xml

The second document is referenced because no version of portage in the
library matches up with the version of python on this system. I've
followed the instructions and now portage seems to work except I see
this message which looks more like a warning than anything. Can I
safely ignore it?

myth11 ~ # emerge -pv system >>EmergeSystem.txt
!!! Problem with sandbox binary. Disabling...

!!! Problem with sandbox binary. Disabling...

myth11 ~ #


More important are some blocking issues. From the text file I saved in
the step above I have these blocks:


These are the packages that would be merged, in order:

Calculating system dependencies .^H^H... done!
[blocks B ] <dev-lang/python-2.3.6-r2 (is blocking
app-admin/python-updater-0.2)
[blocks B ] <sys-apps/util-linux-2.13 (is blocking
sys-apps/coreutils-6.10-r2)
[blocks B ] sys-apps/pam-login (is blocking sys-apps/shadow-4.0.18.2)


Are these blocks safe to remove? I assume they are system stuff and
hence the system might break.

thanks in advance,
Mark
--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 08:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org