Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   xfce - folder icons gone (http://www.linux-archive.org/gentoo-user/711962-xfce-folder-icons-gone.html)

Joseph 10-13-2012 06:29 AM

xfce - folder icons gone
 
After todays upgrade my xfce4 folder icons are gone including some file icons with extension "txt, ps"
Including some icons in "Application Menu"

How to restore them?

running :
USE=thunar emerge -av xfdesktop
(log out/in) did not help

--
Joseph

Joseph 10-13-2012 06:49 AM

xfce - folder icons gone
 
On 10/13/12 00:29, Joseph wrote:

After todays upgrade my xfce4 folder icons are gone including some file icons with extension "txt, ps"
Including some icons in "Application Menu"

How to restore them?

running :
USE=thunar emerge -av xfdesktop
(log out/in) did not help


I have upgraded four desktop machine and everything worked OK, but the following day I "--sync" the new machine with Internet instead of one of my servers and I've
noticed some icons and folders icons are gone.


Could one of these packages had to do with it:
[ebuild U ] virtual/libffi-3.0.11 [0]
[ebuild R ] dev-libs/glib-2.32.4-r1
[ebuild R ] x11-libs/gtk+-2.24.12
[ebuild R ] net-libs/libsoup-2.38.1
[ebuild R ] x11-libs/gtk+-3.4.4
[ebuild U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203]
[ebuild N ] dev-lang/spidermonkey-1.8.5-r1
[ebuild U ] sys-auth/polkit-0.107-r1 [0.104-r1]
[ebuild U ] sys-auth/consolekit-0.4.5_p20120320-r1 [0.4.5_p20120320]
[ebuild R ] net-libs/libsoup-gnome-2.38.1


--
Joseph

walt 10-13-2012 01:14 PM

xfce - folder icons gone
 
On 10/12/2012 11:49 PM, Joseph wrote:

On 10/13/12 00:29, Joseph wrote:

After todays upgrade my xfce4 folder icons are gone including some
file icons with extension "txt, ps" Including some icons in
"Application Menu"

How to restore them?

running : USE=thunar emerge -av xfdesktop (log out/in) did not
help


I have upgraded four desktop machine and everything worked OK, but
the following day I "--sync" the new machine with Internet instead of
one of my servers and I've noticed some icons and folders icons are
gone.

Could one of these packages had to do with it: [ebuild U ]
virtual/libffi-3.0.11 [0] [ebuild R ] dev-libs/glib-2.32.4-r1
[ebuild R ] x11-libs/gtk+-2.24.12 [ebuild R ]
net-libs/libsoup-2.38.1 [ebuild R ] x11-libs/gtk+-3.4.4 [ebuild
U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203] [ebuild N ]
dev-lang/spidermonkey-1.8.5-r1 [ebuild U ]
sys-auth/polkit-0.107-r1 [0.104-r1] [ebuild U ]
sys-auth/consolekit-0.4.5_p20120320-r1 [0.4.5_p20120320] [ebuild R
] net-libs/libsoup-gnome-2.38.1


Did you try revdep-rebuild?

Joseph 10-13-2012 02:01 PM

xfce - folder icons gone
 
On 10/13/12 06:14, walt wrote:

On 10/12/2012 11:49 PM, Joseph wrote:

On 10/13/12 00:29, Joseph wrote:

After todays upgrade my xfce4 folder icons are gone including some
file icons with extension "txt, ps" Including some icons in
"Application Menu"

How to restore them?

running : USE=thunar emerge -av xfdesktop (log out/in) did not
help


I have upgraded four desktop machine and everything worked OK, but
the following day I "--sync" the new machine with Internet instead of
one of my servers and I've noticed some icons and folders icons are
gone.

Could one of these packages had to do with it: [ebuild U ]
virtual/libffi-3.0.11 [0] [ebuild R ] dev-libs/glib-2.32.4-r1
[ebuild R ] x11-libs/gtk+-2.24.12 [ebuild R ]
net-libs/libsoup-2.38.1 [ebuild R ] x11-libs/gtk+-3.4.4 [ebuild
U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203] [ebuild N ]
dev-lang/spidermonkey-1.8.5-r1 [ebuild U ]
sys-auth/polkit-0.107-r1 [0.104-r1] [ebuild U ]
sys-auth/consolekit-0.4.5_p20120320-r1 [0.4.5_p20120320] [ebuild R
] net-libs/libsoup-gnome-2.38.1


Did you try revdep-rebuild?



Yes, few times.

--
Joseph

Christian Ehrich 10-13-2012 07:53 PM

xfce - folder icons gone
 
> Date: Sat, 13 Oct 2012 08:01:57 -0600
> From: syscon780@gmail.com
> To: gentoo-user@lists.gentoo.org
> Subject: Re: [gentoo-user] Re: xfce - folder icons gone
>
> On 10/13/12 06:14, walt wrote:
> >On 10/12/2012 11:49 PM, Joseph wrote:
> >> On 10/13/12 00:29, Joseph wrote:
> >>> After todays upgrade my xfce4 folder icons are gone including some
> >>> file icons with extension "txt, ps" Including some icons in
> >>> "Application Menu"
> >>>
> >>> How to restore them?
> >>>
> >>> running : USE=thunar emerge -av xfdesktop (log out/in) did not
> >>> help
> >>
> >> I have upgraded four desktop machine and everything worked OK, but
> >> the following day I "--sync" the new machine with Internet instead of
> >> one of my servers and I've noticed some icons and folders icons are
> >> gone.
> >>
> >> Could one of these packages had to do with it: [ebuild U ]
> >> virtual/libffi-3.0.11 [0] [ebuild R ] dev-libs/glib-2.32.4-r1
> >> [ebuild R ] x11-libs/gtk+-2.24.12 [ebuild R ]
> >> net-libs/libsoup-2.38.1 [ebuild R ] x11-libs/gtk+-3.4.4 [ebuild
> >> U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203] [ebuild N ]
> >> dev-lang/spidermonkey-1.8.5-r1 [ebuild U ]
> >> sys-auth/polkit-0.107-r1 [0.104-r1] [ebuild U ]
> >> sys-auth/consolekit-0.4.5_p20120320-r1 [0.4.5_p20120320] [ebuild R
> >> ] net-libs/libsoup-gnome-2.38.1
> >
> >Did you try revdep-rebuild?
> >
>
> Yes, few times.
>
> --
> Joseph
>

look into ~/.gtkrc (gtk-icon-theme-name)

Joseph 10-13-2012 09:01 PM

xfce - folder icons gone
 
On 10/13/12 21:53, Christian Ehrich wrote:

> Date: Sat, 13 Oct 2012 08:01:57 -0600
> From: syscon780@gmail.com
> To: gentoo-user@lists.gentoo.org
> Subject: Re: [gentoo-user] Re: xfce - folder icons gone
>
> On 10/13/12 06:14, walt wrote:
> >On 10/12/2012 11:49 PM, Joseph wrote:
> >> On 10/13/12 00:29, Joseph wrote:
> >>> After todays upgrade my xfce4 folder icons are gone including
some
> >>> file icons with extension "txt, ps" Including some icons in
> >>> "Application Menu"
> >>>
> >>> How to restore them?
> >>>
> >>> running : USE=thunar emerge -av xfdesktop (log out/in) did not
> >>> help
> >>
> >> I have upgraded four desktop machine and everything worked OK, but
> >> the following day I "--sync" the new machine with Internet instead
of
> >> one of my servers and I've noticed some icons and folders icons
are
> >> gone.
>
look into ~/.gtkrc (gtk-icon-theme-name)


In home directory I don't have file ".gtkrc" neither on a system that is working correctly nor on the broken one.

locate gtkrc
/etc/gimp/2.0/gtkrc
/etc/gtk-2.0/gtkrc
/home/joseph/.gimp-2.6/gtkrc
/home/joseph/etc/gimp/2.0/gtkrc
/home/joseph/etc/gtk-2.0/gtkrc
/usr/include/gtk-2.0/gtk/gtkrc.h
/usr/include/gtk-3.0/gtk/deprecated/gtkrc.h
/usr/portage/gnome-extra/gnome-screensaver/files/gnome-screensaver-3.4.2-gtkrc.patch
/usr/portage/x11-libs/gtk+/files/gtkrc
/usr/portage/x11-themes/gtk-engines-cleanice/files/cleanice-2-gtkrc
/usr/share/doc/thunar-1.4.0/README.gtkrc.bz2
/usr/share/gimp/2.0/themes/Default/gtkrc
/usr/share/gimp/2.0/themes/Small/gtkrc
/usr/share/gtk-doc/html/pygtk/class-gtkrcstyle.html
/usr/share/gtksourceview-2.0/language-specs/gtkrc.lang
/usr/share/themes/Default/gtk-2.0-key/gtkrc
/usr/share/themes/Emacs/gtk-2.0-key/gtkrc
/usr/share/themes/Raleigh/gtk-2.0/gtkrc
/usr/share/themes/Xfce/gtk-2.0/gtkrc
/usr/share/themes/Xfce-4.0/gtk-2.0/gtkrc
/usr/share/themes/Xfce-4.2/gtk-2.0/gtkrc
/usr/share/themes/Xfce-4.4/gtk-2.0/gtkrc
/usr/share/themes/Xfce-4.6/gtk-2.0/gtkrc
/usr/share/themes/Xfce-b5/gtk-2.0/gtkrc
/usr/share/themes/Xfce-basic/gtk-2.0/gtkrc
/usr/share/themes/Xfce-cadmium/gtk-2.0/gtkrc
/usr/share/themes/Xfce-curve/gtk-2.0/gtkrc
/usr/share/themes/Xfce-dawn/gtk-2.0/gtkrc
/usr/share/themes/Xfce-dusk/gtk-2.0/gtkrc
/usr/share/themes/Xfce-kde2/gtk-2.0/gtkrc
/usr/share/themes/Xfce-kolors/gtk-2.0/gtkrc
/usr/share/themes/Xfce-light/gtk-2.0/gtkrc
/usr/share/themes/Xfce-orange/gtk-2.0/gtkrc
/usr/share/themes/Xfce-redmondxp/gtk-2.0/gtkrc
/usr/share/themes/Xfce-saltlake/gtk-2.0/gtkrc
/usr/share/themes/Xfce-smooth/gtk-2.0/gtkrc
/usr/share/themes/Xfce-stellar/gtk-2.0/gtkrc
/usr/share/themes/Xfce-winter/gtk-2.0/gtkrc
/usr/share/themes/bubble/gtk-2.0/gtkrc
/var/lib/cfg-update/backups/etc/gimp/2.0/._new-cfg_gtkrc
/var/lib/cfg-update/backups/etc/gtk-2.0/._new-cfg_gtkrc

--
Joseph

Joseph 10-13-2012 09:46 PM

xfce - folder icons gone
 
On 10/13/12 21:53, Christian Ehrich wrote:

look into ~/.gtkrc (gtk-icon-theme-name)


Solved,
Something in Application Menu --> Setting --> Appearance was not correctly set :-/

--
Joseph


All times are GMT. The time now is 01:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.