Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   Can't emerge libreoffice-3.5.6.2 (http://www.linux-archive.org/gentoo-user/710232-cant-emerge-libreoffice-3-5-6-2-a.html)

Alan Mackenzie 10-07-2012 03:18 PM

Can't emerge libreoffice-3.5.6.2
 
Hi, Gentoo!

When I try to emerge libreoffice-3.5.6.2, I get the following failure:

################################################## #######################
-----------------------------------------------------------------------
Oh dear - something failed during the build - sorry !
For more help with debugging build errors, please see the section in:
http://wiki.documentfoundation.org/Development

internal build errors:

ERROR: error 65280 occurred while making
/var/tmp/portage/app-office/libreoffice-3.5.6.2/work/libreoffice-core-3.5.6.2/sal/qa/sal

it seems that the error is inside 'sal', please re-run build
inside this module to isolate the error and/or test your fix:
-----------------------------------------------------------------------

/bin/sh
cd
/var/tmp/portage/app-office/libreoffice-3.5.6.2/work/libreoffice-core-3.5.6.2
source ./Env.Host.sh
cd sal
rm -Rf
/var/tmp/portage/app-office/libreoffice-3.5.6.2/work/libreoffice-core-3.5.6.2/sal/unxlngx6.pro
# optional module 'clean'
build

when the problem is isolated and fixed exit and re-run 'make' from the
top-level
make[1]: *** [build] Error 1
make[1]: Leaving directory
`/var/tmp/portage/app-office/libreoffice-3.5.6.2/work/libreoffice-core-3.5.6.2'
make: *** [source-env-and-recurse] Error 2
* ERROR: app-office/libreoffice-3.5.6.2 failed (compile phase):
* (no error message)
*
* Call stack:
* ebuild.sh, line 85: Called src_compile
* environment, line 8968: Called die
* The specific snippet of code:
* make build || die
*
* If you need support, post the output of `emerge --info
* '=app-office/libreoffice-3.5.6.2'`,
* the complete build log and the output of `emerge -pqv
* '=app-office/libreoffice-3.5.6.2'`.
!!! When you file a bug report, please include the following
information:
GENTOO_VM= CLASSPATH="" JAVA_HOME=""
JAVACFLAGS="" COMPILER=""
################################################## #######################

. There is a bug report on this, allegedly, bug #393413, but this has
been open since last December.

Has anybody else encountered this, and is there a known workaround?

TIA!

--
Alan Mackenzie (Nuremberg, Germany).


All times are GMT. The time now is 02:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.