FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-18-2012, 11:13 PM
Philip Webb
 
Default new machine : mail out, but not in

The rest of my new box is working, but -- as expected -- mail isn't.
I can send mail, which is recorded in syslog & arrives at this machine,
but I can't grab mail from the 2 mail servers out there (ISP + UoT).
The cron job in /var/spool/cron/crontabs is the same as here
with the same permissions & syslog says it runs it every 5 min .
.fetchmailrc is the same there as here & so is .procmailrc .
I've tried remerging Fetchmail Procmail & their deps & checked USE flags.
There definitely was mail to download, as the test msgs I sent
had been waiting some time when I got them on this machine
(yes, I always send 2 of them via each of the mail servers).

One thought is that it mb due to the presence of Python3 on the new machine:
there's a line at the end of the Fetchmail emerge output
which says something re "CPython".

Mail is usually difficult to get going, as there are so many pieces
& they all have to work correctly. Any suggestions are very welcome.

--
========================,,======================== ====================
SUPPORT ___________//___, Philip Webb
ELECTRIC /] [] [] [] [] []| Cities Centre, University of Toronto
TRANSIT `-O----------O---' purslowatchassdotutorontodotca
 

Thread Tools




All times are GMT. The time now is 03:25 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org