FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-07-2012, 11:41 AM
"pat"
 
Default static IP issue

On Fri, 7 Sep 2012 00:14:00 -0400, Walter Dnes wrote
> On Thu, Sep 06, 2012 at 02:13:04PM +0100, pat wrote
> > On Thu, 6 Sep 2012 14:00:22 +0100, Neil Bothwick wrote
> > >
> > > Please post contents of /etc/conf.d/net
> > >
> > > --
> > > Neil Bothwick
> > >
> > > Top Oxymorons Number 5: Twelve-ounce pound cake
> >
> > Here it is.
>
> config_eth0="192.168.74.101 netmask 255.255.255.0"
> #routes_eth0="default via 8.8.8.8"
> routes_eth0="default via 192.168.74.1"
>
> I assume 192.168.74.1 is your modem. Correct? No mention of
> broadcast address. I don't know if that's critical or not. Try either
> of the following...
>
> config_eth0="192.168.74.101 netmask 255.255.255.0 broadcast 192.168.74.255"
> routes_eth0="default via 192.168.74.1"
>
> or
>
> config_eth0="192.168.74.101/24 broadcast 192.168.74.255"
> routes_eth0="default via 192.168.74.1"
>
> --
> Walter Dnes <waltdnes@waltdnes.org>
> I don't run "desktop environments"; I run useful applications
>

Doesn't help :-(

Thanks

Pat


----------------------------------------
Freehosting PIPNI - http://www.pipni.cz/
 

Thread Tools




All times are GMT. The time now is 10:24 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org