Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   GSSIAPIKeyExchange is not supportd on OpenSSH_5.9p1 (http://www.linux-archive.org/gentoo-user/700723-gssiapikeyexchange-not-supportd-openssh_5-9p1.html)

Ali Gholami 09-05-2012 09:06 AM

GSSIAPIKeyExchange is not supportd on OpenSSH_5.9p1
 
Hi everyone,



I have installed latest version of Kerberos Heimdal 5.1.2 with openssh version 5.9p1 but when I try to login to a remote host using ssh I get an error:

-----

.ssh/config: Bad configuration option: GSSAPIKeyExchange

-----



Any thoughts how to fix this error?



Thanks in advance!

Ali

Eray Aslan 09-05-2012 09:53 AM

GSSIAPIKeyExchange is not supportd on OpenSSH_5.9p1
 
On Wed, Sep 5, 2012 at 12:06 PM, Ali Gholami <gholami@kth.se> wrote:
> .ssh/config: Bad configuration option: GSSAPIKeyExchange

That config option needs a separate patch which has been around for
ages but upstream OpenSSH maintainers are being an arse^H^H^H^H
uncooperative. Sadly, Gentoo decided not to ship it anymore. See:

https://bugs.gentoo.org/show_bug.cgi?id=115553

--
Eray


All times are GMT. The time now is 11:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.