Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   emake failed when upgrading rabbitmq-server to 2.8.5 (http://www.linux-archive.org/gentoo-user/700145-emake-failed-when-upgrading-rabbitmq-server-2-8-5-a.html)

"AleiPhoenix (A.K.A Areverie)" 09-03-2012 01:20 PM

emake failed when upgrading rabbitmq-server to 2.8.5
 
Hi, all





Recently I'm trying upgrade my rabbitmq-server to 2.8.5 on my gentoo box. but reporting `emake failed`.





I guess something going wrong with the new verison of rabbitmq?





The message shows as followinging. by the way, the 2.8.1-r1 and 2.8.4 are OK. Thanks!


error message can be found here[1]

my emerge info and complete output[2]

emerge -pqv '=net-misc/rabbitmq-server-2.8.5'


[ebuild* * *U ] net-misc/rabbitmq-server-2.8.5 [2.8.4]


[1]: http://pastebin.com/8SfK9wce
[2]: http://pastebin.com/swcDAjnf
--
Silence is gold.



twitter: @areverie
wikipedia: AleiPhoenix
blog: weblog.areverie.org
wiki: wiki.areverie.org


All times are GMT. The time now is 05:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.