FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 08-10-2012, 08:02 PM
Tamer Higazi
 
Default Invalid modules format?!

Hi people!
I have installed "wanpipe" from freeswitch overlay, and figured after
long time out, that if I manually load the module "modprobe wanrouter",
I have the error on the screen:

WARNING: Deprecated config file /etc/modprobe.conf, all config files
belong into /etc/modprobe.d/.
FATAL: Error inserting wanrouter
(/lib/modules/3.3.8-gentoo/kernel/net/wanrouter/wanrouter.ko): Invalid
module format


any ideas?!
 

Thread Tools




All times are GMT. The time now is 09:07 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org