Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   Invalid modules format?! (http://www.linux-archive.org/gentoo-user/692778-invalid-modules-format.html)

Tamer Higazi 08-10-2012 08:02 PM

Invalid modules format?!
 
Hi people!
I have installed "wanpipe" from freeswitch overlay, and figured after
long time out, that if I manually load the module "modprobe wanrouter",
I have the error on the screen:

WARNING: Deprecated config file /etc/modprobe.conf, all config files
belong into /etc/modprobe.d/.
FATAL: Error inserting wanrouter
(/lib/modules/3.3.8-gentoo/kernel/net/wanrouter/wanrouter.ko): Invalid
module format


any ideas?!


All times are GMT. The time now is 09:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.