Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   (EE) R128(0): No DFP detected-RESOLVED? (http://www.linux-archive.org/gentoo-user/68434-ee-r128-0-no-dfp-detected-resolved.html)

maxim wexler 04-12-2008 12:26 AM

(EE) R128(0): No DFP detected-RESOLVED?
 
The good news is that startx works. The bad news is
that the error remains on the login screen.

What I did was to let xorgconfig find my mouse
automatically, option 1, instead of selecting
Microsoft Two Button mouse, option 5, which is what
I'm using.

So, I guess this error is for something else, but why
it doesn't crash the server is beyond me.

--- maxim wexler <blissfix@yahoo.com> wrote:

> Hi group,
>
> I get this error when I attempt startx. I have a
> legacy AGP Rage128, ATI card and the driver is
> compiled into the kernel to allow for the
> framebuffer.
>
> So far I've emerged vf86-video-ati and then, in
> desperation, xf86-video-vga without success.
>
> I don't see anything else under
> /usr/portage/x11-drivers that would suit.
>
> ati-drivers is for the higher end Radeon products
> isn't it, I mean the newer low-voltage stuff?
>
> There's a few links on the Web to similar problems
> but
> no solutions that I've been able to uncover.
>
> Maxim
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam? Yahoo! Mail has the best spam
> protection around
> http://mail.yahoo.com
> --
> gentoo-user@lists.gentoo.org mailing list
>
>


__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
--
gentoo-user@lists.gentoo.org mailing list


All times are GMT. The time now is 06:02 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.