FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-27-2007, 08:59 PM
Robert Spahr
 
Default can not compile the gimp

Hi Everyone,

I can not seem to compile The Gimp. I have even tried all the older and
stable versions.

Any help, or ideas would be greatly appreciated.





make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory
`/var/tmp/portage/media-gfx/gimp-2.4.2/work/gimp-2.4.2'
make: *** [all] Error 2
*
* ERROR: media-gfx/gimp-2.4.2 failed.
* Call stack:
* ebuild.sh, line 1762: Called dyn_compile
* ebuild.sh, line 891: Called qa_call 'src_compile'
* ebuild.sh, line 35: Called src_compile
* environment, line 2548: Called die
* The specific snippet of code:
* emake || diefunc "$FUNCNAME" "$LINENO" "$?" "emake failed"
* The die message:
* emake failed
*
* If you need support, post the topmost build error, and the call stack
if relevant.
* A complete build log is located at
'/var/log/portage/media-gfx:gimp-2.4.2:20071127-
215248.log'.
*

* Messages for package media-gfx/gimp-2.4.2:

*
* ERROR: media-gfx/gimp-2.4.2 failed.
* Call stack:
* ebuild.sh, line 1762: Called dyn_compile
* ebuild.sh, line 891: Called qa_call 'src_compile'
* ebuild.sh, line 35: Called src_compile
* environment, line 2548: Called die
* The specific snippet of code:
* emake || diefunc "$FUNCNAME" "$LINENO" "$?" "emake failed"
* The die message:
* emake failed
*
* If you need support, post the topmost build error, and the call stack
if relevant.
* A complete build log is located at
'/var/log/portage/media-gfx:gimp-2.4.2:20071127-
215248.log'.
*



Thanks,


Robert

--
gentoo-user@gentoo.org mailing list
 
Old 11-27-2007, 09:10 PM
Neil Bothwick
 
Default can not compile the gimp

On Tue, 27 Nov 2007 16:59:59 -0500, Robert Spahr wrote:

> I can not seem to compile The Gimp. I have even tried all the older and
> stable versions.

You haven't given the actual error message, but it is probably this bug:
http://bugs.gentoo.org/show_bug.cgi?id=200229


--
Neil Bothwick

Hello.. Incontinence Hotline.. Can you hold?
 
Old 11-27-2007, 09:27 PM
Robert Spahr
 
Default can not compile the gimp

Thanks Neil.

I applied the patch that is attached to the bug report, and have just
successfully compile the gimp.

Thanks for your fast help!





Neil Bothwick wrote:
> On Tue, 27 Nov 2007 16:59:59 -0500, Robert Spahr wrote:
>
>> I can not seem to compile The Gimp. I have even tried all the older and
>> stable versions.
>
> You haven't given the actual error message, but it is probably this bug:
> http://bugs.gentoo.org/show_bug.cgi?id=200229
>
>


--
Robert Spahr
http://www.robertspahr.com

"If we understand the mechanism and motives of the
group mind, is it not possible to control and
regiment the masses according to our will without
their knowing about it?" -- Edward L. Bernays
--
gentoo-user@gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 12:19 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org