Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   libreoffice 3.5.2.2 paste special fails (http://www.linux-archive.org/gentoo-user/662069-libreoffice-3-5-2-2-paste-special-fails.html)

Adam Carter 05-02-2012 04:52 AM

libreoffice 3.5.2.2 paste special fails
 
This issue seems to have come up with the latest update to 3.5.2.2. I
cut rows from one doc then want to paste them into another and use
paste special to shift rows down. Howerver, paste special doesn't
appear in the context menu (it used to in the previous version), and
if i choose it from the Edit menu, nothing happens.

Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?

System is mostly amd64, with a few ~amd64 (eg firefox, not libreoffice)
proxy ~ # emerge -pv libreoffice
These are the packages that would be merged, in order:
Calculating dependencies... done!
[ebuild R ] app-office/libreoffice-3.5.2.2 USE="branding cups
dbus gnome graphite gtk jemalloc mysql nsplugin opengl pdfimport vba
webdav xmlsec (-aqua) -binfilter -eds -gstreamer -java -kde -nlpsolver
-odk -postgres -svg -test" 0 kB

Bill Kenworthy 05-02-2012 05:07 AM

libreoffice 3.5.2.2 paste special fails
 
On Wed, 2012-05-02 at 14:52 +1000, Adam Carter wrote:
> This issue seems to have come up with the latest update to 3.5.2.2. I
...
>
> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
>
...

always worth a try - but just rename the old directory first and then
move it back if thats not the problem.

BillK

Adam Carter 05-03-2012 12:40 AM

libreoffice 3.5.2.2 paste special fails
 
>> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
>>
> ...
>
> always worth a try - but just rename the old directory first and then
> move it back if thats not the problem.

mv ~/.libreoffice ~/.libreoffice-orig didnt help. Any other ideas?

Bill Kenworthy 05-03-2012 01:18 AM

libreoffice 3.5.2.2 paste special fails
 
On Thu, 2012-05-03 at 10:40 +1000, Adam Carter wrote:
> >> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
> >>
> > ...
> >
> > always worth a try - but just rename the old directory first and then
> > move it back if thats not the problem.
>
> mv ~/.libreoffice ~/.libreoffice-orig didnt help. Any other ideas?
>

Add a brand new user and try in the new environment in case its a
problem with the existing desktop environment.

There are just too many variables in this sort of vague "doesn't work"
scenario so all you can do is start eliminating outside
influences/suspects. Seems no one else has jumped in saying they suffer
from this too so its something unique to you - I am using 3.5.2 (just
upgraded) and its fine.

Also, just in case you used an existing document, try with something new
and created by yourself just to test this.

BillK


32bit system on a core2 using a gnome2 desktop
[ebuild R ] app-office/libreoffice-3.5.2.2 USE="binfilter branding
cups dbus eds gnome graphite gstreamer gtk java kde mysql nsplugin
opengl svg vba webdav xmlsec (-aqua) -jemalloc -nlpsolver -odk
-pdfimport -postgres -test" 0 kB

walt 05-03-2012 11:06 PM

libreoffice 3.5.2.2 paste special fails
 
On 05/02/2012 05:40 PM, Adam Carter wrote:
>>> Any idea how to troubleshoot this? Any sense in trying rm -fr ~/.libreoffice?
>>>
>> ...
>>
>> always worth a try - but just rename the old directory first and then
>> move it back if thats not the problem.
>
> mv ~/.libreoffice ~/.libreoffice-orig didnt help. Any other ideas?

(I may be guilty of repeating myself here, but I hope not.)

I found some irritating regressions in the chart module in 3.5.* so I
asked about it on a libreoffice mailing list. The one response I got
recommended that I reinstall 3.4.* because a lot of people are having
problems with 3.5.*

So that's what I did. Not a very satisfying fix, though.


All times are GMT. The time now is 11:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.