FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 04-24-2012, 01:06 PM
Helmut Jarausch
 
Default portage slang - interpreter sought

Hi,

a package at its 101st alpha version must be a bit crazy
but it's probably me.

Trying to emerge dev-python/xhtml2pdf I get the following message
which I don't understand. They must be new in portage-2.2.0_alpha101 :

!!! The ebuild selected to satisfy "dev-python/xhtml2pdf" has unmet
requirements.
- dev-python/xhtml2pdf-0.0.3::gentoo USE="(multilib)"
PYTHON_TARGETS="-python2_5 -python2_6 -python2_7"


The following REQUIRED_USE flag constraints are unsatisfied:
any-of ( python_targets_python2_5 python_targets_python2_6
python_targets_python2_7 )


The package has been installed on 01/30/2012 for the first time but I
cannot reinstall it

anymore.

Normally all packages are installed for python:2.7 and python:3.2 here,
but this package

seems to require python < 3.0 . Still, what can I do about it?

Or is it an 'alpha feature' of portage?

Many thanks for a hint,
Helmut.
 

Thread Tools




All times are GMT. The time now is 05:19 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org