FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 04-20-2012, 10:02 AM
 
Default having problems installing vmware-tools-8.8.0.7367 in gentoo guest

Hi. I have a gentoo guest under vmware fusion and it asked me to
upgrade vmware tools and I am trying to install and configure
vmware-tools. However, I get the following when I try to configure:

Before you can compile modules, you need to have the following
installed...

make
gcc
kernel headers of the running kernel


Searching for GCC...
The path "/usr/bin/gcc" is not valid path to the gcc binary.
Would you like to change it? [yes]

But there seems to be no wayto get this to work -- the only thing I saw
was for Debian to install libglib2-0, but nothing for gentoo. I am
using unstable gentoo which I need to update to latest kernel, etc.

Thanks in advance for any ideas.

--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici
covici@ccs.covici.com
 

Thread Tools




All times are GMT. The time now is 01:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org