Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   I have a problem I would like some help with... (http://www.linux-archive.org/gentoo-user/64990-i-have-problem-i-would-like-some-help.html)

Chris Walters 04-06-2008 07:29 AM

I have a problem I would like some help with...
 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Hello,

I have a problem going on with my 'sendmail' client. This happens to be sSMTP
- - actually I don't know if the problem is with sSMTP or with some logger or
daemon trying to use it. It seems to be with sSMTP, though.

I will explain the problem before I go any further. I just noticed in the logs
that periodically, something tries to send something through
'(myhost).adelphia.net'. This is a problem, since there is no such domain.
Now to the reason I think it is sSMTP (a misconfiguration, or something): When
I try to send mail to a local user using 'sendmail', it tries to go through the
host mentioned above.

I am running syslog-ng, with logrotate. A few other things, that create logs,
as well. What makes this worse is that I ran a recursive grep for
'adelphia.net' to see if there was a configuration file I missed - all I got
were email addresses tied to the kernel Documentation, and the email.log and
email.err files.

If you need more information, I'll be happy to provide it. I just want to fix
my system mail so that it doesn't try to send everything through adelphia.net.

Regards,
Chris
-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJH+HvBAAoJEIAhA8M9p9DACyYQAJ54yGR86U vjDfWx1YcJxW3Z
DI+xw9czBGqhjkBvlollbYjujYHMjw+zrXjT1n5TJ7wjDYMVso RcVH8cc1SloyTa
Otn1j1sCnVmytrhG8of6Z0deTDJrPYG+xe+mL1/90AKvqO6WGQtEERiKRjYrPznD
iN2KCmOG/oYw0zv6P27+bB1OMcvEINkIMOa381ofiqLtwfejk+hYs0pRlKB/z/nU
f7R1qz/C3CB2hYYaQYmj1DOeVJAvrz1zrwnQD0fwP4hRctrtZYCDiMcKO ygUUtVz
KlUy18hPgi746IvQ/1HWjr5H0uBtaAU72wwNIiErXLiBDkXXT62r/3OI+zo0C8Xa
h3eUKcke4jCU8Tb5QJRI/OxVG3aUEnyiXy5Ii3AXA8DYC6Ld4vXyWS+LKZw2BXp0
g8pBPfMf4NFk+wku50BHD/MLWqvqyg8vTc3NLO8ac9hGELBZ6rNbyBqFFhhUAU6v
Kmta/+FnFgYNUw3XP86lbHeqsVZZdCmo7eFPIy9nUvcD9W2tdg3QFso VhHIxS9Uc
kaJMVKvuzgVHsqcftB6/m+YO3TlK0v+iS6bGMsgSnCoWjVNn3UgyA/M3TuYp8S8J
IsT8lM7jcsOVihe5Xlrjl5om3hq+vkv7y1N+oA6sGeaT03hn0H gr6XP39U6GVwQk
eN8zQTjZqJ/S4XhQyktB
=V/7b
-----END PGP SIGNATURE-----
--
gentoo-user@lists.gentoo.org mailing list

Neil Bothwick 04-06-2008 08:42 AM

I have a problem I would like some help with...
 
On Sun, 06 Apr 2008 03:29:08 -0400, Chris Walters wrote:

> I just noticed in the logs
> that periodically, something tries to send something through
> '(myhost).adelphia.net'. This is a problem, since there is no such
> domain. Now to the reason I think it is sSMTP (a misconfiguration, or
> something):

It could be, but only you know how ssmtp is configured. What is
in /etc/ssmtp/ssmtp.conf

Incidentally, why not mention ssmtp in the Subject: it would be a lot
more helpful that what you used and may even increase your chances of a
solution.


--
Neil Bothwick

The road to HAL is paved with good intentions.


All times are GMT. The time now is 02:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.