FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-06-2012, 07:28 PM
Per-Erik Westerberg
 
Default kernel 3.2.x has problems with NetGear WNDA3100 wireless USB dongle

Hi,

I have come across a strange problem ...

I use a NetGear WNDA3100 USB wireless dongle which is using the kernel
module carl9170 as driver.

It is working fine for a little while, some minutes, then it stops
receiving/transmitting anything at all. If I unplug and insert it again
it works fine a couple of minutes before it stops receiving/transmitting
anything again. The LED is stuck on pink but not flashing blue/pink as
it usually do when receiving/transmitting data.

This is when using a 3.2.x version of gentoo-sources, if I use 3.1.10 of
gentoo-sources it is working fine for hours but sometimes shuts down
totally and the LED is off and only comes alive again if I unplug and
insert it.

Any ideas?

BR / P-E
 
Old 03-07-2012, 04:10 PM
Stroller
 
Default kernel 3.2.x has problems with NetGear WNDA3100 wireless USB dongle

On 6 March 2012, at 20:28, Per-Erik Westerberg wrote:
>
> It is working fine for a little while, some minutes, then it stops
> receiving/transmitting anything at all.
> …
> This is when using a 3.2.x version of gentoo-sources, if I use 3.1.10 of
> gentoo-sources it is working fine for hours but sometimes shuts down
> totally and the LED is off and only comes alive again if I unplug and
> insert it.

Test with vanilla-sources so that you can contact the upstream maintainer of the driver.

Stroller.
 

Thread Tools




All times are GMT. The time now is 02:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org