FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 02-29-2012, 09:41 PM
Michael Sullivan
 
Default Somewhat OT - Grandtech PC to TV component and X

I recently bought a new Gradtec PC To TV component because my old Grand
Pro Ultimate XP that I bought in 2004 was on its last legs. We used the
Ultimate XP so that we could use the living room TV as a monitor, so
that we could watch MythTV in the living room. The Ultimate XP was
having a problem where after I logged into X the video would go all
screwy; it was all static-y and the top half of the video output would
appear at the top half of the screen and again at the bottom half. I
dragged a real monitor in there and attached it to the end of the
external monitor plug on the component and everything displayed normally
on the monitor, but still screwy on the TV. I bought a new component
and it's doing the same thing. But it only does it in X. This setup
worked fine until about a month ago. I'm completely at a loss as to how
to fix this. Here's my search for errors in /etc/Xorg.0.log:


carter log # grep EE Xorg.0.log
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 42.372] (II) Loading extension MIT-SCREEN-SAVER


Does anyone have any idea of what's going on? It only happens in X;
it's fine until X loads...
-Michael Sullivan-
 

Thread Tools




All times are GMT. The time now is 10:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org