FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 02-22-2012, 10:55 AM
 
Default : how to make new dictionaries work on Firefox 9?

Hi, All

I have had problems installing new dictionaries in Firefox since I left the old 3.X series. Now, on FF 9.0, it is still the same.

I am able to install a new dictionary, just can't use it. I even tried and installed a manual and an auto dictionary switcher, and the new dictionary does not even appear on their list of available dictionaries.

Am I missing something?

Thanks
Francisco
 
Old 02-22-2012, 04:48 PM
Nikos Chantziaras
 
Default : how to make new dictionaries work on Firefox 9?

On 22/02/12 13:55, frares@gmail.com wrote:

Hi, All

I have had problems installing new dictionaries in Firefox since I left
the old 3.X series. Now, on FF 9.0, it is still the same.

I am able to install a new dictionary, just can't use it. I even tried
and installed a manual and an auto dictionary switcher, and the new
dictionary does not even appear on their list of available dictionaries.

Am I missing something?


For some weird reason, Firefox as packaged by Gentoo doesn't support
dictionaries. It only supports hunspell (or aspell, can't remember)
which you need to install first along with dictionaries for it. After
you do that, you will get a gazillion of English dictionaries that you
can't disable. You'll need to live with it, since no one cares about
this bug.
 
Old 02-22-2012, 04:54 PM
 
Default : how to make new dictionaries work on Firefox 9?

>Em , Nikos Chantziaras <realnc@arcor.de> escreveu:
> > On 22/02/12 13:55, frares@gmail.com wrote:
> >
> > Hi, All
> >
> > I have had problems installing new dictionaries in Firefox since I left
> > the old 3.X series. Now, on FF 9.0, it is still the same.
> >
> > I am able to install a new dictionary, just can't use it. I even tried
> > and installed a manual and an auto dictionary switcher, and the new
> > dictionary does not even appear on their list of available dictionaries.
> >
> > Am I missing something?
> >
>
> For some weird reason, Firefox as packaged by Gentoo doesn't support dictionaries. *It only supports hunspell (or aspell, can't remember) which you need to install first along with dictionaries for it. *After you do that, you will get a gazillion of English dictionaries that you can't disable. *You'll need to live with it, since no one cares about this bug.
>
>

Thank you.

I'll try the aspel or hunspell dictionaries.

Best regards
Francisco
 

Thread Tools




All times are GMT. The time now is 06:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org