FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 12-21-2011, 02:34 PM
Datty
 
Default Graphical issues on intel gfx card

Hi all,
I'm having a few problems with my graphics on my gentoo laptop. The laptop is a Sony VPC-Z13 with hybrid graphics but I have it forced to purely use the intel card. When I boot into GDM I have around a 5 second delay where the screen exhibits odd corruption but once loaded all seems fine. I have found that when loading wine applications the same corruption happens whilst they load but once loaded are fine. I have noticed that in Xorg.0.log when the corruption occurs the following is output twice:



[** 982.687] (II) intel(0): EDID vendor "MS_", prod id 37
[** 982.687] (II) intel(0): Using hsync ranges from config file
[** 982.687] (II) intel(0): Using vrefresh ranges from config file
[** 982.687] (II) intel(0): Printing DDC gathered Modelines:


[** 982.687] (II) intel(0): Modeline "1920x1080"x0.0* 162.84* 1920 1952 1984 2481* 1080 1083 1086 1095 -hsync -vsync (65.6 kHz)
[** 982.687] (II) intel(0): Modeline "1920x1080"x0.0** 99.91* 1920 1952 1984 2281* 1080 1083 1086 1095 -hsync -vsync (43.8 kHz)


[** 982.687] (II) intel(0): Modeline "1920x1080"x60.0* 172.80* 1920 2040 2248 2576* 1080 1081 1084 1118 -hsync +vsync (67.1 kHz)

Any help with this would be greatly appreciated. Thanks!

Oliver
 

Thread Tools




All times are GMT. The time now is 05:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org