FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 12-15-2011, 04:15 PM
Tanstaafl
 
Default Error with sunrise overlay during eix-sync...

Anyone else getting this error?

Reading category 41|156 ( 26%): dev-php5 .. * ERROR:
dev-php5/pecl-oauth-1.1.0 failed (depend phase):

* Version of PHP required by packages in category dev-php5 unknown
*
* Call stack:
* ebuild.sh, line 2051: Called source
'/var/lib/layman/sunrise/dev-php5/pecl-oauth/pecl-oauth-1.1.0.ebuild'

* pecl-oauth-1.1.0.ebuild, line 23: Called need_php_by_category
* depend.php.eclass, line 109: Called die
* The specific snippet of code:
* *) die "Version of PHP required by packages in category
${CATEGORY} unknown"

*
* If you need support, post the output of 'emerge --info
=dev-php5/pecl-oauth-1.1.0',
* the complete build log and the output of 'emerge -pqv
=dev-php5/pecl-oauth-1.1.0'.

* This ebuild is from an overlay: '/var/lib/layman/sunrise/'
* S: '/oauth-1.1.0'

Ebuild failed with status 1
Reading category 41|156 ( 26%): dev-php5 ..

It started this morning...
 

Thread Tools




All times are GMT. The time now is 10:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org